Microsoft Office Not Running or Uninstalling - No Add/Remove Program Button

By pejmany
Nov 23, 2008
Topic Status:
Not open for further replies.
  1. Hi there,
    Yesterday, I needed to run my Office Word. It normally loads up pretty fast. But this time, when i clicked it, a windows installer window came up saying that it's "preparing to start".
    Aftter that, another window came that said "The installation source for this product is not available. Verify that the source exists and that you can access it."
    Now, it had been installed previously and worked great, but it stopped randomly.

    When i went to uninstall it and then reinstall it, in my add/remove programs the simple "Microsoft Office Enterprise" was divided into multiple different "microsoft offices".
    Also, there wasn't a remove button for any of them.
    So i tried to uninstall it using ccleaner;
    when i press run, a windows installer window comes up saying are you sure you want to uninstall this program. When i clicked yes, it says again "The installation source for this product is not available. Verify that the source exists and that you can access it."

    Help please.
  2. nobardin

    nobardin Newcomer, in training Posts: 260

    Follow this guide for uninstalling office if the add/remove option doesn't work.
    http://support.microsoft.com/kb/928218/en-us If you have office 2007..if not please post back with the version you have

    After doing that, try reinstalling it..then please post back and let us know the results
  3. pejmany

    pejmany Newcomer, in training Topic Starter

    Thanks, but no cigar

    I tried the first method (run > control appwiz...) but i had no remove button.
    I also tried the second "alternative" method, and the msi's said the same thing;
    "verify the source exists and you have access."

    and yes, it is office (enterprise) 2007
  4. nobardin

    nobardin Newcomer, in training Posts: 260

    Since you followed that guide and it still didn't uninstall I would recommend contacting microsoft via their online (live chat) option.

    http://support.microsoft.com/common/international.aspx?rdpath=1&gprid=8753

    Maybe they will be able to get this uninstalled for you. If you choose to contact microsoft, after doing so please post back and let us know if you were able to get it removed or not. I will keep looking for solutions for you just incase microsoft isn't really all that helpful which is usually the case hehe.
  5. pejmany

    pejmany Newcomer, in training Topic Starter

    Ok,
    well, my computer came with a couple free support emails, so i'll try them out...
    i sent the problem as well as other info...
    hopefully they won't tell me to just format

    thank you for your support.
    It's appreciated
  6. nobardin

    nobardin Newcomer, in training Posts: 260

    No problem at all, please let us know if you get this issue resolved or not with microsoft so we can either assist you further or jump up and down cheering with you!!!!
  7. pejmany

    pejmany Newcomer, in training Topic Starter

    Hmm

    Well, microsoft wasn't much help.
    I told them what happend and what i'd done, and they simply said to try and reinstall windows...

    i'd rather wait before doing that. Does anyone have another possible method?
  8. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Oh a corrupt Office, with a manual delete done :(

    You could try downloading the newest trial version
    Then once installed, restart, then uninstall it (what nuisance!)
    Then install your version

    MS may be right though :(
  9. pejmany

    pejmany Newcomer, in training Topic Starter

    well, i haven't deleted any of the data yet...
    but i'll try that, thnks
  10. pejmany

    pejmany Newcomer, in training Topic Starter

    well, i tried it, and it failed as well.
    the setup set it encountered an error...
  11. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

     
  12. pejmany

    pejmany Newcomer, in training Topic Starter

    didn't work

    I installed the cleanup utility and tried installing again, but the installation setup failed once more...
    i'm thinking of making a second partition and installing media center on the other.

    but thanks for your tries
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.