TechSpot

Mind Boggling CS:S Problem

By desroche1
May 8, 2009
  1. Alright, if anyone can fix this, I will be forever grateful, because it is driving me INSANE. My counter strike source has always run smooth, no problems. I use an fps config (I really dont need one, my system is pretty good) because thats how I'm used to playing. 3 days ago I swapped out my config with another players, that changed some cvars and cmds and stuff that like that. After 10 minutes of playing with this new config, my game has changed for the worse. It is SUPER choppy now. It is more choppy when I cap my fps at 100, but I have always done that, so I don't know what has changed. I have tried everything I can possible think of to fix it including these things:

    -reverted back to my old config
    -reinstalled counterstrike and steam
    -reformatted (yes, making me that crazy)
    -put my old gfx card in
    -updated all drivers
    -changed monitors (thought it had something to do with refresh rates)

    Now I have benchmarked all my hardware and they are all performing up to par. I play other games such as WoW and CoD4 without any problems. I play Counter Strike competitively, which is why I'm trying to hard to fix this. This is making me crazy, if anyone can help I will be unbelievably grateful.

    specs
    perating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090206-1234)
    Language: English (Regional Setting: English)
    System Manufacturer: XFX68L
    System Model: XFX Nforce 680i LT
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz (2 CPUs)
    Memory: 2046MB RAM
    Page File: 556MB used, 3382MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.5512 32bit Unicode
     
  2. desroche1

    desroche1 TS Rookie Topic Starter

    No one knows?
     
  3. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Your specs are only the very first part of the dxdiag. You left out all the rest. What graphics cards are you speaking of? What driver versions are you using?

    When you reformatted, did you do a full clean reinstall of XP?
     
  4. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,435   +145

    I don't see a graphics card anywhere...
    Configs don't always change and/or reset all graphics settings, you probably already tried this, but go into the graphics options IN CSS and change those to something appropriate.

    What graphics config are you using? Right now, I have wtf's, and Kaizens on me right now that I could take a look at, not that i'm too good at this. Are you saying all your other games behave perfectly normal? Are there any specific times when your framerates are choppy? My game used to lag slightly with lots of smoke, even though the FPS is 100.

    In CAL? Whats your name?
     
  5. desroche1

    desroche1 TS Rookie Topic Starter

    Alright, yeah sorry I didnt upload the whole things, but I'm using an evga 8600GT, with the most recent drivers. Still can't figure it out..
     
  6. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,435   +145

    The 8600 isn't exactly a great card, but you should be doing fine FPS wise as long as the the graphics settings are acceptable.

    Are you using a custom config right now and what is in the config?
    mat_dxlevel "95" will apparently lag if you enable using a config.
    Turn your advanced graphics settings down in game and see how its going.

    So you mean your FPS is getting worse right?
     
  7. desroche1

    desroche1 TS Rookie Topic Starter

    no, my fps doesnt drop below 100, becuase I have fps_max 100 on. But it remains choppy, even with low settings. The thing is, the game USED to run perfectly fine, never had a problem.
     
  8. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,435   +145

    What do you mean it's choppy? 100 fps isn't choppy, or rather 99 fps because fps_max 100 caps the fps right below the set value. If frame rate isn't the issue, then what is? Your CPU is decent, I don't understand what you mean. It does indeed boggle my mind :).
     
  9. desroche1

    desroche1 TS Rookie Topic Starter

    I wish I had a video to show, but the gameplay just isn't smooth. As if I was playing on a junk computer, which doesn't make sense because as you see, it's decent. When I uncap my frames it smooths out, but after about 15 minutes, it begins to get choppy again. I just don't get it : / The part that gets me, is that it USED to run perfect. I can't figure out what changed.
     
  10. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,435   +145

    Good point, what has changed, assuming you formatted and installed latest drivers correctly, I would think the only change is if you did something to your game earlier and didn't remember or something, other than that i don't know. Try a different config maybe, though i'm not sure that will help. I've heard good things about wtf's config, and I personally use Kaizen's config.
     
  11. desroche1

    desroche1 TS Rookie Topic Starter

    I've tried like 15 different configs, and I'm choppy with any one of them...yet I still get 100fps : / It doesn't make sense.
     
  12. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,435   +145

    Me neither. If the framerates are fine, the is it like lag from your CPU? When you do stuff, does your game (though running smoothly) run slightly slower? I don't think thats it though.
     
  13. desroche1

    desroche1 TS Rookie Topic Starter

    Not quite sure what cpu lag feels like, but my cpu benchmarks are up to par. Besides the fact I can run other games fine.
     
  14. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,435   +145

    Yeah i doubt a cpu lag is the problem, I probably can't help you :/.
    I still don't understand the issue here, not at all.
     
  15. desroche1

    desroche1 TS Rookie Topic Starter

    lol it's really mind boggling huh? All I know is that my game is not the same, no matter what I do.
     
  16. hellokitty[hk]

    hellokitty[hk] Hello, nice to meet you! Posts: 3,435   +145

    I don't even get the choppy with high framerates. Maybe your talking about image quality? Bizarre.
     
  17. desroche1

    desroche1 TS Rookie Topic Starter

    alright so...when my fps is not capped (fps_max 0) gameplay is smooth, but I suffer dramatic fps loss in active zones. When fps is capped, (fps_max 100) gameplay is choppy, choppy is tough to explain, but I guess gameplay just seems to stutter. here's video of it. http://www.xfire.com/video/b6d80/
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...