Missing 21.6 gigs

By Canadian
Dec 29, 2008
  1. Ok, this is just confusing the hell out of me.

    On my external I have deleted all but a few files. The files take up a total of 616 MB.

    It shows I am using 22.3GB.

    What is going on? I have turned on show hidden and system folders.

    It is not recycle bin, system restore, shadow copies, or plain hidden folders.

    I have tried checkdisk on it, came back clean.

    Thanks to anyone who can solve this puzzle for me. :)
  2. Canadian

    Canadian TS Rookie Topic Starter Posts: 77

    Ok, I figured it out. Back when I still used XP, it must have made some hidden folders and threw system restore in them. It then hid them, and didn't give me permission to view them.

    I have since found it, given myself permissions and I am attempting to deleted it all manually. (No luck so far in deleting....)
  3. Canadian

    Canadian TS Rookie Topic Starter Posts: 77

    Awesome, I got that also. Had to go into cmd and use rmdir system~1 /s /q

    Now, if I can figure out how to delete this useless posts....
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    No need, they will be used as reference for others (who may just search and not post at all :D )
    By the way, it took me 2Hrs to get to this thread, you just bet me to the fix, that's all
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...