Mobo or just BIOS

By Ghostrocket
Sep 28, 2010
Post New Reply
  1. Hi all

    This may sound a daft question so apologies.
    Sony Viao laptop comes up with the message no OS found, tried a recovery says cannot find a hard drive. Ubuntu disk does the same.

    The strange thing is when i boot it i dont get any BIOS appear, checks or the F button or del option to go into boot/setup. I do get the Sony Viao logo appear and thats it.

    So question is it the mainboard or just the bios is the issue?
    Any help greatly appreciated.

    Thanks in advance
  2. Ghostrocket

    Ghostrocket TS Rookie Topic Starter

    Ok quick update, i think this is the HD now.
    because i got the Sony Vaio screen ... i tried various F buttons and found that F2 allowed me into the setup. Which obviously means that the BIOS is fine, so looks like the HD then, any thoughts would be appreicated

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...