TechSpot

Modem won't uninstall!

By 21dealerdave
Oct 24, 2007
  1. My AMD 64 3200 and Asus A8N-E work quite well with Win2K but I have not found a modem that works well with the local phone company equipment. I tried installing an ActionTec/Motorola SM56 that was OEM on a Dell Dimension 8100. The modem did not work out and when I went to uninstall it as soon as the uninstall button is pushed the machine shuts off and re-boots automatically without uninstalling the Motorola modem.
    I took the modem out of the slot and it still is listed in device manager and in phone and modem options.
    Anyone know how I can uninstall the modem?
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    download crap cleaner. FREE. then remove the software. Run registry repair.
     
  3. 21dealerdave

    21dealerdave TS Rookie Topic Starter

    I have CCleaner on my other machine. I will give it a try.
    How do I run Registry Repair on WIN2k?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.