TechSpot

MOHAA Crashes while loading

By Raven2911b
Jan 26, 2006
  1. Hello folks.

    I hope someone may point me in the right direction here. I have built my new system a few months ago and just reloaded Medal of Honor yesterday. Of course the game crashed. I did some research and found that the newer ATI drivers would not work properly. I removed all video drivers (with use of the Catalyst uninstaller from ATI) and loaded Catalyst ver 5.1. The same thing happens every time. First, I make sure that the two PCI video cards (both Radeon 9250s) are disabled. Now with just the Radeon 9200 AGP card running, I load the game and change all the video and audio settings (just in case) to absolute miniums. When the program begins to load a scenario (Basic Training is the only one I have used for this test), the program crashes out to windows and the "Send Mircosoft Info" Window pops up.

    I have searched google, ATI, and EA Games for anything that I can try.. but to no avail.
    So here I am, with my hat in my hand..... anyone have any ideas?

    Thx
    Raven

    P4 Prescott 3033MHz
    MSI 848P Neo-V Mobo
    1024MB PC3200 DDR SDRam
    Radeon 9200 AGP (128 M)
    Radeon 9250 PCI (128 M) - Qty 2
     
  2. Sharkfood

    Sharkfood TS Guru Posts: 1,019

  3. Raven2911b

    Raven2911b TS Rookie Topic Starter

    Thnaks for the info Shark.
    I've got it patched together, it worked for a bit, but continues to crash. I managed to get Breakthrough to work ok (after a bit of work).
    I have sent an email off to ATI just for a laugh to see what their response is going to be. Other than the auto response, I havent heard a word from them at all.
     
  4. Samo267

    Samo267 TS Rookie

    hi raven2911b I have the same problem as yours plz tell me the steps u made to remove this problem
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...