TechSpot

Monitor and fonts

By tinkerbelle
Jul 22, 2008
  1. Hello,

    My first post. I have a mega problem. My monitor is set to 1680x1050 the highest it will go to. The font is giagantic as are the icons. I just don't know how to get small er fonts and icons.

    I looked at properties (desktop) but the fonts are already set to small and no other option available. My son did say something about 32 bit highest which its on and there is 16 bit.

    Other than that I don't know. I need to down size.
    Thanks
     

    Attached Files:

  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Either your monitor or your video graphics card/port is set incorrectly, or is incapable of doing what you want... or your video graphics driver needs updating.
    Tell us your equipment configuration.
     
  3. tinkerbelle

    tinkerbelle TS Rookie Topic Starter Posts: 18

    Well,

    I don't know that I am that tech minded but here goes:

    AMD Athlon XP2800+ 2.25 GHz
    512 of Ram
    Service pack2
    NVidea Gforce FX 5200
    Monitor is Acer LCD X223W
    Fast Ethernet (Realtek)
     
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    An FYI: "My monitor is set to 1680x1050 the highest it will go to"- it does not have to be set on this. Is there some reason you've set the maximum resolution?

    What displays were you having a problem with that you changed the resolution? Have you tried a lower resolution? Here are the places where you can change font and text size:
    The Acer LCD X223W is a 22 in - Widescreen- that's a lot of real estate! You are going to have to make adjustments.
    Begin with Display in Control Panel:
    Appearance tab> Change to Font to Normal> Effects> check 'use smooth edges' and choose Clear Type from the dialog box> UNCHECK 'use large icons'.
    Desktop tab> Position should be set to Stretch
    Settings tab> Color should be set to 32bit.> Advanced> Set DPI to Normal> Graphics card tab> set LCD scaling to 'display adapter scaling'

    When settings are done> Apply> OK

    Now you go from here> These are the various places where you have control, first over the resolution, then fonts, icons, and LCD Monitor. It took me a while to get it all in sync. You do not have to use the Maximum Resolution. Adjust the settings accordingly.
     
  5. tinkerbelle

    tinkerbelle TS Rookie Topic Starter Posts: 18

    Hi

    I have managed to make the text better (smaller) and the icons but still on the highest res.
    Yes, its a much bigger monitor than my other, this was a Christmas present from my son and his partner. It was fine till about two weeks ago when suddenly the text got what my son explained was a shadow.

    He thinks a programe may have changed things. I have no virus or other bad stuff.

    When I look in desktop ->properties its already after my son's visit yesterday::

    Colour is 32 bit
    DPI normal
    My son also mentioned it could be something to do with the DPI?

    I will implement the new things you said.

    Many thanks Bobbye, its just drove me bonkers keep trying different things.

    The other monitor was 1050 x 768 max so this did take some getting used to. When I tried to take this monitor down its text and icons got even bigger lol

    I realised yesterday things had to me made right when 123 reg's site was all over the place.
     
  6. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Looks to me like the icon text font size has somehow changed.

    To change it, go to Display Properties -> Appearance -> Advanced button -> Select "Icon" from the Item list, then change the font size to something smaller (the default seems to be Tahoma 8).

    Edit: The font size can also be changed right from the Appearance tab, just select "Normal" from the "Font size" drop-down list.
     
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    When you refer to the resolution here, do you mean the icon is still too big?

    Look in post #4. I gave you an instruction for the DPI setting. I suspect you have it at Large or Custom rather than Normal, so try the Normal setting per my instruction and see if that handles it.
     
  8. tinkerbelle

    tinkerbelle TS Rookie Topic Starter Posts: 18

    My res is still at the highest because I am unsure what would happen to the icons knowing that they went massive this morning when I tried to down size before I read your message Bobbye.

    But my font is normal (see image) Its everything we said to do and its ben done, some was already as you said from when my son was here yesterday. But there were one or two things which I followed.

    I also did the icon change which Mictlantecuhtli kindly helped with. Not been in there before so already learnt something.

    So, what size to move the res to?

    Oh I did'nt do this because I can't find it but I will look again.

     
  9. CCT

    CCT TS Evangelist Posts: 2,653   +6

    I run an Acer AL2216W at 1360x765 to get proper perspective width to height.
     
  10. tinkerbelle

    tinkerbelle TS Rookie Topic Starter Posts: 18

    Oh no!

    Look whats happened. The very thing I was worried would happen has. Not your fault cct.

    Its not just the text thats affected its also the mouse.
     

    Attached Files:

  11. CCT

    CCT TS Evangelist Posts: 2,653   +6

    How odd.

    'The very thing I was worried would happen has.' You are being a tad paranoid to expect this to happen. lol

    Reset to what you had before. Then get the LCD user manual and follow their instructions for auto-setting of the monitor.
     
  12. tinkerbelle

    tinkerbelle TS Rookie Topic Starter Posts: 18

    Looking better now I found the Graphics card tab,
     
  13. tinkerbelle

    tinkerbelle TS Rookie Topic Starter Posts: 18

    lolol

    Paranoia is a way of life so they say lolol

    I am happy the way things are now. I have text a decent size, learnt where and how to change, and now also have the lower res..whooo what a site.


    :mrgreen:
     
  14. CCT

    CCT TS Evangelist Posts: 2,653   +6

  15. tinkerbelle

    tinkerbelle TS Rookie Topic Starter Posts: 18

    No cct,

    I don't have that font so thanks.
     
  16. CCT

    CCT TS Evangelist Posts: 2,653   +6

    It's actually NOT a font but a way to 'sharpen' font characters.
     
  17. tinkerbelle

    tinkerbelle TS Rookie Topic Starter Posts: 18

    Thats just what I was thinking as I closed the window.

    Not done me any good though I have had to send it back to the max. Problem with that is the icon text is very small but managable.But the text does look a heck of a site better so I really think I will stick with it now CCT.

    Oh well this site has certainly tried and it *has helped in a few ways.

    :D
     
  18. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You should have Clear Type. You have to turn on the 'tuner':

    Control Panel> Display> Appearance tab> Effects> check 'use the following methog to smooth edges of font'> set to box to Clear Type.

    As for the images you left, they look okay to me. I don't see any problem. As for setting the resolution, when you change that, you are going to have to make adjustments in font and icon size. You can have the resolution at a lower setting and increase the DPI. It's a balance that you will have to arrive at because only you can see the entire picture- pardon the pun!
     
  19. tinkerbelle

    tinkerbelle TS Rookie Topic Starter Posts: 18

    Oh I turned on clear type this afternoon after being here this morning,

    lol so that was it. I looked through my fonts lol

    Yes. Its arriving at the happy medium, less res best fonts and display.

    Maybe move it up a tad each day so it does'nt notice the change *grin

    Thanks a lot CCT
     
  20. CCT

    CCT TS Evangelist Posts: 2,653   +6

    A little write-up I made:

    Adjusting Text Size in XP

    One annoying part of the XP experience for me is that text sizes aren't universally adjusted when a change is made.

    You can right click the Desktop screen, click properties, appearance, and pick large or extra large fonts and the Desktop display will change. However, this has no effect on other areas.

    So, what else can you change?

    1 - the top bar in Windows Explorer; right click the Desktop screen, click properties, appearance, advanced and select Active Title bar and pick a new size, say, 16 if you are running a high resolution screen and find the '-' and 'x' too small to target easilly.

    2 - the second bar down in Windows Explorer; right click the Desktop screen, click properties, appearance, advanced and select Menu and pick a new size, say 11 if you find the default text too small to target/read easilly. This is also useful because it increases the text size in Internet Explorer when you click on Favourites or other 'menu' items on that bar.

    3 - In Internet Explorer, you can click on Tools, Internet Options and select Fonts - depending on which you pick the size of the characters will change (ie, one fonts 'LARGE' may actually be smaller than anothers). You can also click accessibility and check the box 'ignore font sizes specified on web pages' and 'ignore font styles specified on web pages' to ensure you get your larger fonts used.

    4 - In Internet Explorer, you can click on the 'view' in the second bar down and select text size for the display - you can also move an Icon for this into the third bar down by right clicking the bar and selecting the stylized "A" and moving it right >>.



    This isn't a definitive description, but it may help someone who simply cannot 'see' the items they want to read/use.

    gl :)
     
  21. tinkerbelle

    tinkerbelle TS Rookie Topic Starter Posts: 18

    My thats a very nice tutorial CCT

    I will read that now before I close down to watch TV.

    Many thanks

    Have a great night

    :wave:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...