TechSpot

Monitor going into power-save mode?

By jamesearl
Sep 8, 2008
  1. After about an hour of computer usage (Just making that number up, I have no idea how long it usually takes since it's only done it twice tonight, once on Windows then again when I was using Linux), I am dual-booting and it doesn't matter if I'm on Linux or Windows, the monitor goes into the same mode as if you had left the pc idle for awhile when you have no screensaver. It just goes black and the light on the front goes from green to orange, I can still hear my music and I'm guessing keypresses are still working but I have to restart. WHAT ?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,929   +167

    Try another monitor. Is your monitor a LCD or old CRT type?
     
  3. jamesearl

    jamesearl TS Rookie Topic Starter

    Ok details:
    It's a Dell LCD monitor.
    My graphics card is a Radeon 9600 XT.

    A few weeks ago when this started happening (When I started this thread) I upgraded my graphics drivers to the latest, and it seemed to go away, but today it's back. It first happened when I was just playing Counter-strike 1.6. So I hit the reset button and it happened straight away when the computer was booting up. So I turned it completely off, waited awhile, then on again and it happened when i was just on IRC.

    I have turned off my screen-saver, power save settings and hibernate.

    I have absolutely no idea what could be causing it. Also I don't have another monitor I can try, sorry.

    EDIT: I think it may be an audio issue.
    I was booted up on Linux before, to see if there was any difference, and I remembered the last time it happened my sound skipped, so I unplugged my Microsoft Lifechat USB headset to try a different one, and it happened.
    So I reset the computer again and plugged in some other headset I found (not USB), then I unplugged it. Tada, it happened.

    Could it be a sound card issue ?

    My sound card is a VIA Realtek AC'97.
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,929   +167

    "My sound card is a VIA Realtek AC'97"... Your sound is on-board (a chip on the motherboard) not a card.

    It sounds like a you are talking about a laptop but the Radeon 9600XT wouldn't fit in a laptop. I used to have a Radeon 9600XT... It was a good OLD friend. If you are in the habit of hitting the reset instead of powering down properly, the hard drive could be in trouble too. What is your computer? What is it's make and model number? Please tell us, pretty please ;) Could it actually be a Dell too? What is the model number? It could be your power supply...
     
  5. jamesearl

    jamesearl TS Rookie Topic Starter

    What do you mean powering down properly? I can't shut down because the monitor goes. The computer is a Dell, I dont even know what make/model, it's custom.

    EDIT: Sorry mistake, the monitor is a dell, not the computer.
     
  6. k.jacko

    k.jacko TS Rookie Posts: 743

    I'd take a closer look at your psu. it may not be supplying the right voltage to your gfx, and hence your monitor.
    By turning the pc off and leaving it for a while the capacitance bleeds off, which then allows you to turn it back on and it works.....for a while, until the voltage drops again. I'm not saying this IS the cause, but i'd say its pointing nearer that direction.
    Could also be faulty gfx card. Are you connecting vga or dvi? Can you try using the other, via an adaptor if need be?
     
  7. zipperman

    zipperman TS Rookie Posts: 1,423   +7

    See if something as simple as F5 refreshes the monitor.
     
  8. k.jacko

    k.jacko TS Rookie Posts: 743

    :confused: lol, well if he's clutching at straws why not?
    But he did say that music is still playing and guessed that his keystrokes still worked. :)
     
  9. zipperman

    zipperman TS Rookie Posts: 1,423   +7

    Just checking

    This is my Power settings.See if something changed them.
    But try these.
    Is this the only website to do this or other applications.
    You say no screen saver but sounds like its set
    to "blank" very short timeing.
     

    Attached Files:

  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,929   +167

    Press the power switch once and the computer will shut down. Like Zipperman posted, set your Power Settings to "Always On", and set the monitor to shut off in 1 hour. Older Dells had crappy power supplies to start. Change it soon. Your Radeon 9600XT is getting old too
     
  11. jamesearl

    jamesearl TS Rookie Topic Starter

    I upgraded my audio drivers to the latest and it hasn't happened all day.
     
     
  12. zipperman

    zipperman TS Rookie Posts: 1,423   +7

    I beg your pardon

    I didn't post "always on" See my screenshot "
    NEVER i said.So you mean change them to ON?

    jamesearl,
    Glad you fixed it,updateing with the latest and compatible drivers is
    always a good idea.
    Re Tmagic650 : All Dells need a better Power supply.Invest in a 500 watt.
    Check it's fan regularily.
    :wave:
     
  13. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,929   +167

    Hey Zipper sorry about the confusion. You did essentially set your power settings to "Always On". That is an option in the drop down box that sets the hard drive(s) and system to stay on, and I manually set the monitor to shut down in an hour
     
  14. almcneil

    almcneil TS Guru Posts: 1,554

    James,

    I just skimmed the replies to your post (I did read your original one entirely) but I don't think anyone suggested that you try checking the front panel settings on the monitor. There should be 2 to 4 buttons on the front or side of the monitor. The settings menu should appear. Navigate through them and see of there is a power savings setting and adjust or disable it.

    Best,
    -- Andy
     
  15. k.jacko

    k.jacko TS Rookie Posts: 743

    If you HAD read the replies, you'd realise that he seems to have fixed it!
    However, no device should power down regardless of settings if it senses input from mouse or keyboard.
     
  16. CCT

    CCT TS Evangelist Posts: 3,556

  17. k.jacko

    k.jacko TS Rookie Posts: 743

    ha haaa.....Dell FAIL !
     
  18. jamesearl

    jamesearl TS Rookie Topic Starter

    Ok, well I was using my PC this morning and after about 15 minutes it happened again. I think the audio driver thing was just a coincidence.

    No. The music either stops playing straight away, or keeps playing for about five seconds then stops, or skips for about five seconds then stops.


    I'm reading through that article now... I was reading, and it happened again.

    EDIT: Above I said that the computer was a Dell. The monitor is, not the PC. The PC is a custom made.

    I read the first post in that thread and the suggestion was this:

    There is no 'Options' tab in the settings section, so I set my res to 800x600 and turned Hardware acceleration to none. Just trying different settings, whatever.
     
  19. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,929   +167

    Try another video card
     
  20. jamesearl

    jamesearl TS Rookie Topic Starter

    800x600 with full hardware acceleration seems to work fine. So far... Until something REALLY breaks I will not open my PC.

    :<
     
  21. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,929   +167

    So what resolution were you running when the power-save kept coming in?
     
  22. jamesearl

    jamesearl TS Rookie Topic Starter

    1024 x 768

    1024 x 768

    EDIT: Seems it was another co incidence, it happened again ten minutes ago with 800x600 resolution with full hardware acceleration. I will turn off hardware acceleration and keep it on 800x600 and see if it happens.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.