TechSpot

Monitor not turning on after freeze

By Noprisoners
Jan 11, 2012
Post New Reply
  1. I recently factory restored my computer, today actually. I had it running fine and was installing some of my old programs and transferring over some pictures I had put onto a flash drive. I left the computer on as I went out for 3 hours, allowing everything to finish and hope it'd be done by the time I got back. When I got back, the monitor was black and had a white stripe going across the middle with all weird colored dots within the white stripe. I figured the computer had frozen somehow, but now my monitor won't turn on at all. I manually restart the computer with the power button, I hear the fan going on and I even hear the beep noise, but my monitor is still black. When I touch the power button on my monitor, I get the noise it usually makes followed by the gateway logo. After a few seconds it just says no signal. What could be the issue here?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    Try another monitor first, then your computer might be sending the wrong signal to the monitor. A video signal "out of range" can cause a monitor to do this
     
  3. Noprisoners

    Noprisoners TS Rookie Topic Starter

    Well it started working again last night after I played around a bit with the DVI. I tried plugging it into my other DVI port on my vc and it worked. So I thought that DVI port got burned out, but then I tried putting it in the other DVI port that I thought was burned out and it worked too so I'm at a loss lol. I didn't do anything different than I did 2 hours prior but at least it's working right now.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...