TechSpot

Motherboard or Processor?

By stockportrico
Jan 2, 2010
  1. Hi all,

    I have built about 40 computers for friends and family I have just built one that has all the correct leads going to the correct places however - when I have put Vista on this system I bought everything from the shop today case, motherboard h/drive i mean everything

    MSI motherboard
    250gb H/Drive
    AMD dual core processor 6000


    problem is - it loads up correctly I can use Vista for about 20 mins it crashes like loads of mini pics of the last screen it happens most when i go to use the internet I have wiped the pc again and it doesnt crash I have used my memory that is the same as the new stuff and it works with both sets of memory I have changed all the leads gone back to basics and it still does it I have even changed the thermal compound on the processor and it still crashes the temp before it crashes it 27Degrees so i am thinking its the processor or the motherboard..

    Please can someone advise me how to test these or can anyone tell me the problem


    Thanks

    Rick
     
  2. ManQu

    ManQu TS Rookie

    Try installing a linux distro from a free download and test with linux to see if its just a windows driver issue ,or infact a hardware issue,as for Vista bin it and try Win7.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...