Motorola Q- Outlook 2003 sync issue

By MrNemo
Feb 28, 2007
Topic Status:
Not open for further replies.
  1. I am encountering a bizarre issue synchronizing a Motorola Q to our in-house Exchange server. Topically, everything is working as expected. The problem at hand is, at seemingly random intervals, the Outlook inbox as well as the Q Outlook inbox randomly marks all messages as read; as would be expected, this is creating havoc in matters of scheduling, &c. I have searched all of the Outlook settings, as well as all available Outlook-related options on the Q to no avail. Has anyone had any experience with these phones or any such synchronization issues? Outlook 2003 is completely updated; I am not sure about the version of the Q's firmware, but would assume, considering the phone is new, that it is probably the latest version....

    Any ideas?

    Regards,

    Shane
  2. tipstir

    tipstir TS Ambassador Posts: 4,487   +73

    Check with technical support for Motorola Q phone... To see if they have any issues like you have described above..
  3. MrNemo

    MrNemo Newcomer, in training Topic Starter Posts: 58

    UPDATE:

    This issue is unrelated to the Motorola Q. The email is marking itself as read regardless of what machine the user logs on to, and even if Q is set to not autosync.

    New thread started.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.