Mouse slow to wake up monitor

By woodgreen
May 18, 2006
Topic Status:
Not open for further replies.
  1. Why did my mouse start acting slow, to wakeup my monitor screen, when monitor is asleep??? I even cleaned the mouse. I shake it & push the space bar, & other keys, etc. I put my old one in. But that one is worse. So I switched mouses.
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    It is not about the mouse.. Esp. if the keyboard is just as slow.

    It is either your monitor, some changed power management settings or the general slowness of your computer.
  3. woodgreen

    woodgreen Newcomer, in training Topic Starter Posts: 71

    I looked at the power management. Under display= screen saver= Power=UPS= it says"the UPS service is currently stopped(!)
    Turn off monitor after 25 min. System standby after 25 min.
    System hibernates= never. Idon't know where else to look. I've never heard of a slow keyboard. I have 3mb DSL.
  4. CrossFire851

    CrossFire851 Newcomer, in training Posts: 1,058

    I think he is trying to get at something he just doesn't know how to frase it.
  5. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Try setting system standby to "never" and see if you like it better that way.
  6. woodgreen

    woodgreen Newcomer, in training Topic Starter Posts: 71

    Thank You Nodsu for the second suggestion, which also worked..
    I tried changing the standby to never. That worked most of the time. Then overnight, the monitor wouldn't always wake up fast enough. I had to keep moving the move & hitting keys.
    What puzzled me is why it recently started acting up.. & not knowing how to fix it. I am learning with Tech's suggestions.
    Then I tried to ALSO change the "Turn off Monitor" to Never. Now it seems to be working. The Monitor does go off, but I can wake it up. Now all 4 items under power schemes say NEVER...
  7. woodgreen

    woodgreen Newcomer, in training Topic Starter Posts: 71

    Thank you for your time and help.
    Nodsu suggestions worked & helped.
  8. nork

    nork TechSpot Maniac Posts: 631

    Just as long as you realize that you are putting more wear and tear on your hard drive, monitor, and other parts of your system by turning these to "never". And know that these items will fail sooner.

    I dont suggest you do that, i suggest your turn them to around 30 to 45 minutes. If your pc takes a few seconds to respond when waking it up, so what.
  9. woodgreen

    woodgreen Newcomer, in training Topic Starter Posts: 71

    Thank You Nork. What should all four settings be set at???
    Should any be set at never? 1 or 2 were always at never. don't know which ones. I tried to find out on What is website.
    Why did the monitor start being slow to wakeup?
  10. woodgreen

    woodgreen Newcomer, in training Topic Starter Posts: 71

    I tried to put it back, but I had to hit the off power button to restart the computer.
    What does this mean under control panel = power options & display?
    === Power= UPS= it says (!) "the UPS service is currently stopped??
    I have to know how to set the control panel-power settings = power schemes, advanced, hibernate ups. I'm sorry if I have to ask again.
    When the monitor will not wakeup unless I turn it off, something is not set right???
  11. nork

    nork TechSpot Maniac Posts: 631

    You can ignore the UPS stuff. That is for an Uninterrupted power supply. But i have a UPS and i still get the notice that the service is stopped. I believe its because some or most of the UPS's have a connection, i believe its a serial connection and you can connect your UPS to software to monitor the UPS, but its not necessary and i dont use that service, but my UPS works very well. We have very poor power in my area, power brown-outs and power surges and these are EXTREMELY harmful to pc's. They destroy motherboards, hard drives, vid cards, etc. I always suggest everyone should connect their pc to a UPS and never straight to the wall plug. The fact is that most power coming to our homes is not built to handle the stringent power needs of modern pc's and these issues i described above will happen to us. We blame our pc parts when its actually poor power at the wall plug.
    So a pc should be connected to a UPS and the UPS to the wall plug. But thats another story, really. Probably most people dont have a UPS and i cant say that each and every area in North America has the same poor power as i do, but i know that a lot do have poor power and probably all of our pc's are susceptible to being destroyed by these issues i mentioned.
    But that is another matter because getting a UPS likely wont fix the issues you have, it will simply protect your pc from getting destroyed.
    However, UPS's have come way down in price and i encourage everyone to have at least one of them. Heck, you can get them for as low as $50 to $75 in the retail pc stores and all one needs is the lowest priced unit they can buy, the better ones will only give you more time to shutdown when its the power issues that are the most important, the shutdown time is very secondary. But if one is getting a UPS make sure it has protection for your cable and phone as well.
     
  12. nork

    nork TechSpot Maniac Posts: 631

    What you are talking about in control panel\power options and display. They are the same as when you right click on your desktop and go to screen saver\power\power schemes.
    I have my power schemes set at: home office\desk\turn off monitor is 25 min, turn off hard disk is 20 min and system standby is 30 min.
    You shouldnt have "never" on any of these as they will just keep these things running all the time. If you only use your pc once in a while i guess it would be ok to use "never", but i have my pc up and running from 8am to midnight, 7 days a week. Imagine the extra wear and tear if i had all my settings at "never"!
    So i dont suggest you use never but thats only if your pc is on a lot during the day or night. And you can use "never" in any area there if you are troubleshooting, but i wouldnt leave it at never on a permanent basis.
    I feel sure that nodsu, when he or she suggested you use "never", it was for troubleshooting, not a permanent setting. You should set them to never, for instance, when burning a full dvd, just to avoid problems.

    You could go to "hibernate" and turn that off. That may help you with your problems.
    But, again, unless you have real serious problems and it is taking you forever to get out of sleep mode, i dont see the problem. I right-click my mouse and press my enter button as needed, depends on how asleep my pc is, but eventually it wakes up. Is that what you mean when you say it takes a long time or do you really have a problem in this area? If you really do have a problem. Try hitting the "enter", space bar, or left or right click, that should get you out of sleep mode, unless there is a real issue preventing same.
  13. nork

    nork TechSpot Maniac Posts: 631

    I hope i have answered all or most of your questions.
    Try my suggestions and do let us know if you are still having problems.
    We can possibly look for some other reason for your problems.
    By the way, what kind of monitor do you have? Is there some switch or something on it that is out of the ordinary? Most monitors these days have buttons on the front that, when used, put an interface right onscreen so that you can adjust your settings.
  14. woodgreen

    woodgreen Newcomer, in training Topic Starter Posts: 71

    Thank You Nork .. I will keep trying these techniques and see what works.
    I have an Proview = LCD monitor.. It has front panel buttons= menu,down, up, auto, power..
  15. woodgreen

    woodgreen Newcomer, in training Topic Starter Posts: 71

    Last night I turned the hibernate off(control panel power schemes).. The monitor would not wake up this morning, trying your ways(which is what i did before). I had to turn the computer off., & then it came back on. I set the hibernate back on(power schemes). I have the other settings as you said except for hibernate which is never. I always used to hibernate it when I went to sleep, and had no trouble waking up the monitor. The computer is in use most of the day.
  16. woodgreen

    woodgreen Newcomer, in training Topic Starter Posts: 71

    To all computer techs that helped me. Thanks. My LCD Proview monitor wouldn't wakeup without a lot of trouble, so I set it to never turn off, and/or turned it on & off, etc..
    Last night it finally wouldn't wake up, after not being used for 2 days.. It died. Repairing it would have been too expensive. We had to buy a new one.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.