mouse with a really fast computer

By nickc
Jun 27, 2004
Topic Status:
Not open for further replies.
  1. I will not get to technical, but the problem is when I surf the net and scroll on this computer the pic or page jumps up it is not smoth. This is a Wireless Optical Mouse 2.0A. I have the same mouse on a slower computer with the same driver and it scrolls smoth. I even tried changing the mice and it made it worse on my computer. Is there any answere for this? How do I get it to scroll smoth?

    :( :eek: :eek:
  2. LNCPapa

    LNCPapa TS Special Forces Posts: 4,284   +262

    When you launch your Microsoft Mouse utility (which should have been installed when you installed your mouse driver - I assume it's MS, but you didn't state that clearly) you should have a Scrolling tab. Set your vertical scrolling as slow as it goes and you might even want to disable accelerated scrolling.
  3. nickc

    nickc TechSpot Paladin Topic Starter Posts: 1,623

    Yes, this is a Microsft mouse, I am up with you on all of this already, and no work. Any other sugestions?
  4. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Under Control Panel->Mouse->Wheel, set it to scroll 3 lines at a time.
  5. nickc

    nickc TechSpot Paladin Topic Starter Posts: 1,623

    Under Control Panel->Mouse->I have no-->Wheel<--option. as I did with an older mouse I had on another computer.
  6. LNCPapa

    LNCPapa TS Special Forces Posts: 4,284   +262

    When you use the new intellipoint drivers you don't have that tab - just the scrolling tab I was talking about.
  7. nickc

    nickc TechSpot Paladin Topic Starter Posts: 1,623

    Yes, and it only has a slide which I have to the slowest point, with enable accelerated scrolling unchecked, which I unchecked myself.
  8. Rick

    Rick TechSpot Staff Posts: 6,304   +52 Staff Member

    Isn't there a registry option for smooth scrolling?

    www.regedit.com

    Check it out and see if you can find anything. If you do, let us know if it works or not.
  9. nickc

    nickc TechSpot Paladin Topic Starter Posts: 1,623

    Well Rick, thanks, but mine was set up exactly as they said.
  10. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Smooth scrolling option in Interernet Options->Advanced. Try toggling that.
  11. nickc

    nickc TechSpot Paladin Topic Starter Posts: 1,623

    already done, made no difference.
     
  12. Godataloss

    Godataloss Newcomer, in training Posts: 501

    Try new batteries.
  13. nickc

    nickc TechSpot Paladin Topic Starter Posts: 1,623

    Well that is one thing I have not tried, so I will thanks.
  14. nickc

    nickc TechSpot Paladin Topic Starter Posts: 1,623

    well it is fixed did a couple of things at the same time so I do not know exactly what it was. I did replace the mouse batteries and updated my monator driver. scrolling is smooth now.

    Thanks to all
  15. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Good to hear you got it working. Thanks for posting back with a reply on how it was fixed.
    Hope to see you stick around :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.