TechSpot

Mozilla Thunderbird won't send messges

By Elmorell
Sep 13, 2009
Topic Status:
Not open for further replies.
  1. I just switched to Mozilla Thunderbird on my new computer, and it receives messages fine. However, it won't send messages, giving me an error message saying to check my STMP settings, but I can't even find any settings for the outgoing mail server to adjust.
  2. strategic

    strategic TechSpot Paladin Posts: 1,274

    Under the tools menu, select account settings, then edit
    You should find your settings there. Please use picture attached for reference.

    Attached Files:

  3. Elmorell

    Elmorell TS Rookie Topic Starter Posts: 38

    But what setting should I adjust once I'm there?
  4. strategic

    strategic TechSpot Paladin Posts: 1,274

    Porrt settings is the main one, but connection type and others also.
    I can't really give you an exact answer unless I know which email you're using.
    Don't post your email here, just tell me if it's hotmail or gmail, etc.
  5. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    to change outgoing server settings:

    go to tools, account settings, and add server settings.

    easy
  6. Elmorell

    Elmorell TS Rookie Topic Starter Posts: 38

    It's bellsouth.net
  7. strategic

    strategic TechSpot Paladin Posts: 1,274

  8. strategic

    strategic TechSpot Paladin Posts: 1,274

    Did everything work out?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.