TechSpot

MP3 causes BSOD

By potown2
Mar 6, 2012
Post New Reply
  1. Hi. I have a Lenovo R61i laptop running XP pro SP3. No problems till I tried to plug in my new mp3 player in any of the 3 USB ports. I get message that new hardware is found, then the Bue Screen of Death. "Stop: IRQL_NOT_LESS_OR_EQUAL "with the long string of error codes. I searched web and can't find anything speciic to this. I've updated the R61 through Lenovo's web site, but still can't use the player. I haven't been able to find any drivers on the mp3 player's web site (GPX), they assume windows will load it as a usb device. Anything else I plug into the USB ports work fine (printer, floppy reader, etc.) The mp3 player works fine on an older T42 Lenovo mand on a Gateway,so I think it's specific to the R61i / mp3 player. Any suggestions would be appreciated. Thanks.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  3. potown2

    potown2 TS Rookie Topic Starter

    mp3 = BSOD

    Hi, thanks for the fast reply. Here are some of the mini-dumps from when I first tried plugging in the mp3 player till the latest after I tried a system update from Lenovo. Thanks again.
     

    Attached Files:

  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Nothing but:
    IRQL_NOT_LESS_OR_EQUAL
    and
    PAGE_FAULT_IN_NONPAGED_AREA

    Normally this is a memory issue, but it really doesn't make sense in this situation. Is this MP3 player drawing too much power from the USB ports? Who knows... Is XP fully updated using Windows Updates? Are there any yellow exclamation points in the device manager?
     
  5. potown2

    potown2 TS Rookie Topic Starter

    You're right, it doesn't make sense. I update on a fairly regular basis, and checked device manager with no conflicts or exclamation points. As I said, every thing else seems to work fine and the only time it crashes is when I plug in the mp3.Could this be a conflict with the mp3 trying to grab some memory that is already being used on this specific laptop by another device? Just a guess. Thanks.
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    How much system memory is installed?
     
  7. potown2

    potown2 TS Rookie Topic Starter

    Hi. I've got 2 gb of memory with around 1.25 available. See attached task mgr. .screen shot. Thanks again.
     

    Attached Files:

  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  9. potown2

    potown2 TS Rookie Topic Starter

    Hi, Thanks for the suggestion. Sort of makes sense if it is a power problem or memory conflict. can't think of anything else at this point. So, I ordered one (I have other hubs, but none with the power supply), and should know in a few days. I'll keep you posted, and thanks again.
     
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay you're welcome, and I'm anxious to find out if it works too :)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...