TechSpot

MsConfig not working from Run

By Texaus
Mar 30, 2010
  1. I downloaded a startup utility that was supposed to manage startup programs. It did not work very well so I uninstalled.

    It seems to have messed up something within registry.

    I have msconfig.exe here: C:\Windows\PCHealth\HelpCtr\Binaries\MSConfig.exe

    I do not have msconfig registry item here: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\MSCONFIG.EXE

    I believe the latter issue is my problem. Can anyone walk me through putting this back together? Thanks.
     
  2. gguerra

    gguerra TS Maniac Posts: 317

    Why do you need the registry entry.. Why don't you just go to the file, right click, and create shortcut.. Will it run directly?
     
  3. Texaus

    Texaus TS Rookie Topic Starter Posts: 50

    Yes it will run directly and I have created a shortcut. I would also like it to run from the RUN command, hence my question.
     
  4. CAMusing

    CAMusing TS Enthusiast Posts: 179

    Did you try a system restore date prior to download of the questionable startup utility?
     
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Trying the system restore might be easiest for your situation but you can also reinstall PCHealth (requires you have your Windows CD)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...