MSI Afterburner and ATI tray tool crash

By shoeseat
Jul 11, 2012
Post New Reply
  1. Hello Guys,
    I am having this strange issue with my computer.I have msi radeon 5770 graphic card installed.I wanted to use msi afterburner and ati tray tool (both latest version) so I installed both of them.Fist I installed msi afterburner and started the program,then my computer feezed.I had to restart my computer with restart button as nothing was working.Tried 2/3 times but no luck.I then installed Ati tray tool(made sure catalyst center not running on background) and it's the same whenever I start these 2 program my computer just freezes with nothing worknig.I had to restart with restart button.What's going on?
    About 6/7 months ago I was using these two program without any issue.The CCC drive was maybe 12.3 or less I think.Back then CCC drivers use to fluctuate clock speed so I have to set a profile in Ati tray tool.Then from 12.4+ it was improved I think so I didn't needed those programs and uninstalled them both.
    I don't know what's going on now.I can't start these programs.I have cleaned all amd drivers with driver sweeper and installed the new 2.7 beta one(msi afterburner even didn't worked on 12.6 driver).Please help me guys as I haven't got clue what's wrong with my PC.
  2. shoeseat

    shoeseat TechSpot Member Topic Starter Posts: 93

    Never mind guys.It was amd driver issue I think.I have to reinstall whole windows.Now it's working fine.No replies after 5 days?It seems there aren't many experts left in this forum as it use to be before 2/3 years back.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.