TechSpot

Multi-dots on screen

By Psdfreak
May 11, 2011
Post New Reply
  1. any ideas why i am geting this random dots that appear and disappear on my screen?
    i overlocked my graphic card 5-8 times for 30mins or something each time but that was long ago like 30 days ago.
    i have acer x233h montior and 8400gs video card if u can help me i would appercaite it :(
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Make sure the video connection to the computer and monitor is tight
     
  3. Psdfreak

    Psdfreak TS Rookie Topic Starter

    it is tight but i think my video card is failing any ideas why?
    i meant the thing costed $50 and i dont want to spend anymore money :(
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Open up the computer and see if the video card has a fan and that it is clean running a dust free. Check any other fans too
     
  5. Psdfreak

    Psdfreak TS Rookie Topic Starter

    i turned it off to rest last night and now its back to normal
    gona check the fans too cuz it might be that , thanks lot u just saved my life :D
    my dad would killed me if he thought it was broken xD
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Thanks for the update Psdfreak,
    Good luck with the card :)
     
  7. Psdfreak

    Psdfreak TS Rookie Topic Starter

    there were lot of dust on the cpu and nothing on the card, it was clean, i cleaned the cpu fan anyways and tunred the computer on after cleaning it
    but theres still Small ammount of dots showing up on black colors on the screen(picuters and movies)
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Carefully pull out the video card from the motherboard and reinstall it. See if that helps
     
  9. Psdfreak

    Psdfreak TS Rookie Topic Starter

    i removed the video card and checked my cpu and it was hot lot .i connected the montior to the normal card that comes with ur computer,it runed fine with no dots.
    i waited for a while and still no dots so i turned it off and check the cpu and it was a bit warm,

    I have Pentium 4 3.20GHZ
    any other ideas?
     
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You might try to clean off the old CPU thermal paste, and apply a small amount of new paste. You can use rubbing alcohol to clean off the old paste
     
  11. Psdfreak

    Psdfreak TS Rookie Topic Starter

    u mean the white stuff on top of it?

    i am super noob
     
  12. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    There is something called thermal paste... How old is this computer?
     
  13. Psdfreak

    Psdfreak TS Rookie Topic Starter

    Ha, lol its pentium 4 , but idk about how old it is, i think like 4 yrs max maybe?
    i builded it myself , found it in the garbage and started it as a class project, and yea i think i found it on the metaly thing and on the cpu


    werid thing now is its not showing up , i will get a newer cpu at the end of the school year and see if that helps
     
  14. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay replace the thermal compound when you can. Be sure to clean off the old compound first. Don't just replace the CPU, upgrade the motherboard, CPU and memory all at once, to one of the newer Intel CPU's
     
  15. Psdfreak

    Psdfreak TS Rookie Topic Starter

    why the motherboard?
    and i bought the rams with the video card about 4 months ago now they are 1gb each i cant remmber the name of them but they are new

    and yea i will clean that thermal thing when i get a chance and i will tell u if it made any differnce
     
  16. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Is the motherboard a Socket 478? If it is, it is old technology
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...