Multimedia Audio Controller Problem.. (Please!, help me.)

By lit143
Nov 26, 2007
  1. Hi!,
    I'm Lito Valdez, Could anyone of you help me!?, Because before, the Operating System that I used is Windows XP Home and it has a sound, now, my twin-brother change it to Windows XP Professional, but, my problem now is that I can't hear any sound of my PC and when I looked into the Device Manager the "Multimedia Audio Controller" has a yellow question mark and has also a yellow exclamation point, and I ask my twin-brother what's happening why did our PC don't have a sound now after you change it to Windows XP Professional and he just answered he don't know what's goin on, and we have a Driver for Multimedia Audio Controller.
    Please!..., Help me...
    And before I forget, I downloaded the CPU-Z and the Motherboard shows this:

    " Motherboard "
    Manufacturer = ASUSTeK Computer INC.
    Model = P4P800S-X Rev 1.xx
    Chipset = Intel i865P/PE/G/1848P Rev. = A2
    Southbridge = Intel 82801EB (ICH5)
    LPCIO = Winbond W83627THF

    And hope the information of motherboard can solve the problem of multimedia audio controller.
    I just want to say that Thanks a lot in advanced for helping me...
    God Bless you...
  2. Po`Girl

    Po`Girl TS Rookie Posts: 595


    Have you tried the Sound Max drivers HERE ?

    Whenever you reinstall or upgrade an OS,you usually have to redownload some

    of the hardware drivers.

    Please remove your email address, unless you want spam.;)
  3. lit143

    lit143 TS Rookie Topic Starter

    I'm really sorry that I include my e-mail add, I thought that it is ok if I put my e-mail add, Sorry!...
    Thanks a lot for your help...
    I'll try it.
    God Bless to you.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...