Multimedia Audio Controller

By barks01
Dec 29, 2008
  1. hi i am having a problem with my Multimedia Audio Controller. i have installed a webcam for my daughter and everything was working fine. The next day it cam up with the found new hardware message ? Not the webcam but to say my Multimedia Audio controller cannot find any drives. Trued system restore but this has not worked.
    Never had this before installing the webcam, can't really see why this has affected it.
    My pc info is;
    Board: Intel Corporation D865GBF AAC28144-405
    Serial Number: BQBF34300389
    Bus Clock: 200 megahertz
    BIOS: Intel Corp. BF86510A.86A.0038.P08.0306241812 06/24/2003

    Please can someone help as this is doing my head in.
    Thanks in advance.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Check in Start, Programs, Accessories, System tools, System information, Hardware resources, Conflicts/Sharing.

    What's shown re IRQ's shared with the sound device?

    If no conflict shown;

    Uninstall your audio driver via Add/Remove programs.


    Then, from Kimslands' post, download and install the chipset drivers and then reboot and then download and install the sound drivers and reboot again. (get the chipset drivers NEW for sure - you can re-use your install-disk audio drivers if you have them).
  4. barks01

    barks01 TS Rookie Topic Starter

  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    The Motherboard drivers can all be downloaded and installed, especially the INF update.
    The Bios update driver, just leave at the moment. Bios updating is a very critical area

    Once all the Motherboard drivers have been updated, and your computer restarted (possibly a couple of times)
    Then try the Sound Driver

    If the Sound driver does not fix the issue, then follow CCT recommendation above
    You can also click on Start->Run-> Devmgmt.msc
    And right click on any\all Audio installed device (especially ones with a queried yellow flag) and remove them, then try updating your Audio again
  6. barks01

    barks01 TS Rookie Topic Starter

    Kimsland, thankyou very much. I didn't touch the motherboard drivers, but after a couple of times booting up, it is all working again. Very strange, soon as the wife sat down on the pc and switched on everything was fine. think she has something !!
    Once again thanks very much for your help, i will now know where to come for any pc advice. You are all heroes.

  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Sorry my fault, it is possible that you may need to restart a couple of times (now done ;) )


    I did say it :approve:

    Thanks for the update :grinthumb
  8. barks01

    barks01 TS Rookie Topic Starter

    IRQ 16 RADEON 7000 / RADEON VE Family (Microsoft Corporation)
    IRQ 16 Intel(R) 82801EB USB Universal Host Controller - 24D2
    IRQ 16 Intel(R) 82801EB USB Universal Host Controller - 24DE
    IRQ 18 Intel(R) PRO/1000 CT Network Connection
    IRQ 18 Intel(R) 82801EB USB Universal Host Controller - 24D7
    IRQ 18 Intel(R) 82801EB Ultra ATA Storage Controllers

    These are what irq are shown an my system, as i have the same problem again this morning. Installed everything and rebooted a couple of times.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...