My anti virus programs say I'm clean-but am I really infected?

By Arnold Mouse
Jan 4, 2007
  1. Hi, I'm new here. I've been reading a lot on your forum and followed the advice which I found to be very helpful against viruses.

    For antivirus I use AVG Pro, Spybot SD and Ad-aware Professional. I also have Spyware Blaster installed on my comp and for firewall-Zone Alarm Pro. All three progs are updated and working.

    I battled with a few trojans recently though (backdoor) and also a worm called I/ Bagle which AVG promptly sent to the virus vault. Since then I have run several scans and all of them say I'm clean. I still have one last doubt though when I ran HJT. I don't know what those "file missing" entries mean. Are they viruses or safe? Could you please take a look at my HJT log? Here it is:

    THANKS in advance!:confused:
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your HJT log is clean as a whistle.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :wave: :wave:

    Edit: BTW, the file missing entries are perfectly safe and are nothing to worry about.

    This thread is for the use of Arnold Mouse only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  3. Arnold Mouse

    Arnold Mouse TS Rookie Topic Starter

    Thanks Howard! I think you're the best! Oops!Sorry about the pasted logfile.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...