My computer is lagging big time

By Edwin Phate
Mar 26, 2008
Topic Status:
Not open for further replies.
  1. I don't know whats wrong with it, doesn't seem to have a virus when i run it in safemode boots up normal and fast but when i boot in normal it takes ages to load up 15+ so far I dont know whats going on. any ideas?

    I turned off everything put what seems like system essentials basically things like myspace im and msn and aim6 etc.

    cpu usage is low but 0-2-4% ive seen it spike to 100 but normally very low and still the computer is unusable.
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,113   +23

    But did you scan for viruses, malware, trojans? What is your intermnet security software, i.e., anti-virus, firewall and are you behind a router?
  3. Edwin Phate

    Edwin Phate Newcomer, in training Topic Starter Posts: 180

    well i ran a boot time scan came up clean im currently running spybot search and destroy in safemode otherwise i cant load anything i checked all the processes on my other computer all came up normal.

    Avast anti virus free
    Zone alarm Firewall free
    no router.

    spybot found 61 problems all fixed
  4. Edwin Phate

    Edwin Phate Newcomer, in training Topic Starter Posts: 180

    i really dont want to reinstall again :/ its actually not the boot that laggs its after i load up the regular windows screen and logon to the computers only account that it slows down alot. sorry for miscommunication.

    also it seems like the firewall isnt turning on because i see the anti virus icon but none for zonealarm
  5. Route44

    Route44 TechSpot Ambassador Posts: 12,113   +23

    If you can get online try aand use Bit Defender online scan. Avast is a good anti-virus but my son logged onto a music site and even with Avast, Sunbelt free firewall, AVG free anti-spyware, and a router he managed to infect my second system with a nasty that doesn't want to go.

    Also, NOD32 and Trend Micro, as well as AVG all have free online scans. My suspicion is you have an infection or two.

    I would suggest getting a good router.

    Some infections will disable your security measures.

    If you do find you are infected, post on our Security forum here. Also, read the stickies because they contain very helpful information.
  6. Ashhot86

    Ashhot86 Newcomer, in training Posts: 16

    Try the NOD32 online scan, its very good at finding the little buggers. And maybe try Comodo Firewall
  7. Edwin Phate

    Edwin Phate Newcomer, in training Topic Starter Posts: 180

    strange it just started working normal after like 30 minutes of being super laggy also with uniblue in the speed up my pc suite the privacy protector found 5000 things wrong all in the temporary internet folder temporary internet files\content.ie5\mvol0817 ect.

    well that made me think so i went to the internet settings and i found that the Temporary Internet Files and History settings were off by alot

    its supposed to be between 8-1024mb it was over 5000mb
  8. Ashhot86

    Ashhot86 Newcomer, in training Posts: 16

    Post a HJT (HijackThis) log for the techs to take a look at, maybe they can pinpoint it out more
  9. Edwin Phate

    Edwin Phate Newcomer, in training Topic Starter Posts: 180

    already did that its in the web and security section
    i was gonna reinstall again but instead i went with the Repair option and i still get the lag. It was zone alarm, problem solved.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.