My computer temps

By Polishtom
Jun 11, 2008
  1. im getting worried about my computers temp. I have a quad core and the temps for them is: #1 54, #2 55. #3 49, and #4 49. are these the right temps beacuse I cant really tell and i have a water cooler astek so some one please tell me thanks.:confused:
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,689   +395

    Probably. Are those idle or load temps? If they are load you are perfectly fine. If they are idle, what are the load temps?
  3. Whiffen

    Whiffen TS Rookie Posts: 235

    Those temps are fine. I'm not sure if the water cooling should be making it a bit lower than that but the temperatures are still great ;)

    EDIT: Yeah, like SNGX is it idle or load?
  4. Polishtom

    Polishtom TS Rookie Topic Starter

    yea my start up temp is 35c so is that good?
  5. k.jacko

    k.jacko TS Rookie Posts: 493

    Lucky bugger!
    My QX6700 was running at 50, 50, 42, 42 idle, then 65, 65, XX, XX under load with a Freezer pro 7.
    So i thought i'd buy a Tuniq Tower to bring the temps down. Right now as i type this my core temps are 68, 60, 60, 67 (?????????????????) IDLE !!!!!!
    Its obviously not seated very well, or the MX-1 paste hasn't taken properly, but i had to completely dismantle the pc to get this beast in. So i can't be ar$ed to redo it right now.
  6. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    Polishtom: Your startup temps don't matter at all, unless its high. It doesn't mean anything at all for any other values.

    k.jacko: Its obviously not seated well, and you'd have to reseat it. Make sure all the pins/screws are on tight. Might also want to check if the fan works. I've recommended the Tuniq tower to many people I personally know, and all of them are reporting superb temps (which I expect), so you should be getting good temps as well. Thermalpaste may have something to do with this, but I sincerely doubt that it had anything to do with your current problems. Replace the paste in any case (as in, re-apply).
  7. k.jacko

    k.jacko TS Rookie Posts: 493

    Fan definitely works as turning it on full makes the blue led brighter, and its noisier, but it does nothing to reduce the temps at all.
    Yeah i know i'll have to re-seat it, but i just cannot be bothered to completely dismantle the pc again so soon after rebuilding it. It can cook for a while i guess.
  8. CMH

    CMH TechSpot Chancellor Posts: 2,039   +9

    lmao. I know you've just rebuilt it, but I don't see why you shouldn't try to fix it immediately.... you know you'd have to fix it sooner or later.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...