'My Computer' view not right

By milky
May 9, 2007
  1. this may sound like a stupid problem to have, but it bothers me for some reason.
    the category headings are missing when I open 'My Computer'.
    there should be headings in bold such as:

    Files Stored on This Computer:

    Hard Disk Drives:

    Devices with Removable Storage:

    they are not there for some reason. i've tried every different view, tried switching to classic folders and then back to 'show common tasks'.
    can't figure out why they disappeared or how to get them back.
  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Try right-click-->Arrange Icons By-->Type.
  3. milky

    milky TS Enthusiast Topic Starter Posts: 85

    that simply sorts them by type. but thanks for trying.

    is there something in the registry maybe?
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I don`t know if this will help, but it`s worth a try.

    Open my computer and click tools/folder options. On the general tab, click restore defaults and click apply/ok. Close my computer and reboot your system. See if that helps at all.

    Regards Howard :)
  5. milky

    milky TS Enthusiast Topic Starter Posts: 85

    already tried that...didn't work.

    here is what I'm looking at:
  6. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    View -> Arrange Icons By -> Show in Groups.
  7. Shaw23

    Shaw23 TS Enthusiast Posts: 62

    After you do what Didou said, if it still isnt what you want it to look like... then you also need to do the following:

    View -> Arrange Icons By -> Type (which is what Kitty suggested, you need both settings to be right for what you are trying to accomplish)

    After that you should be set.

    *After you get this working right, you can also change the appearance of it a little more if you wish by clicking on View then selecting from the following: Thumbnails, Tiles, Icons, List, or Details.
  8. milky

    milky TS Enthusiast Topic Starter Posts: 85

    That was it! finally!
    thank you. it does have to be both settings.
    after show in groups it looked like this:

    then after arrange by type, it was right
    Thanks again for all of your help.
    I feel so much better now :giddy:
  9. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    Glad to know it worked for you. :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...