My Desktop PC shuts down after around 20 seconds of start

By vinoth_5060
Jul 12, 2008
Topic Status:
Not open for further replies.
  1. The problem started after i reinstalled XP, for system slow performance issue.
    After XP installation, the noise from one of the system's fan was too much
    and the PC shut down abrubtly.

    Now the processor (intel) starts,Motherboard LED glows, CPU fan runs, but shuts down after few seconds. Now there's no much noise from any of the fans, but the fans do work.

    No POST, No Video. Keyboard does not respond. No LEDs glow on Keyboard.
    Not able to enter BIOS.

    I've reseated RAM, CPU and also have cleaned the RAM.
    All physical connections are correct.SMPS Works fine.

    Please help me with this...
  2. mailpup

    mailpup TS Special Forces Posts: 8,385   +205

    I'd say system slow performance followed by high fan speed followed by shut down sounds like the CPU overheated. Since you now get no post, it sounds like the CPU is damaged. My 2 cents.
  3. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    ditto. Your CPU is probably fried from overheating. It doesn't take much or long.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.