TechSpot

My Hijackthis log. Hopefully someone can help

By trans7600
Sep 26, 2006
Topic Status:
Not open for further replies.
  1. Hello all

    I have an issue with Firefox as of late. Firefox will not load a single site on my computer, but Interner Explorer 7 will work just fine. I have a portable Firefox on my flash drive which loads just fine, but it does not make sense any the Firefox that is installed on my machine does not work.

    I have scanned my system numerous times with Ewido, SpyBot, Ad-Aware, NOD32, AVG, Windows Defender, TrendMicro and Kaspersky. all of them showed no threats. Does anyone have any idea what it could be? I am attaching my hijackthis log in hopes that someone can help me out with this problem.

    Thank you very much in advance!
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Your HJT log is clean.

    Make sure your firewall is set to allow Firefox internet access. If that doesn`t help, compltely uninstall and reinstall Firefox. Other than that I have no other ideas.

    I have moved your thread to the appropriate forum. Where other members may have better suggestions.

    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.