TechSpot

My Mohaa crashes all the time, need help pls

By polojiu
Aug 22, 2007
  1. MY mohaa crashes and says:



    --- Common Initialization ---
    Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001
    ----- FS_Startup -----
    Current search path:
    C:\Program Files\EA GAMES\MOHAA\main\Pak5.pk3 (259 files)
    C:\Program Files\EA GAMES\MOHAA\main\Pak4.pk3 (593 files)
    C:\Program Files\EA GAMES\MOHAA\main\Pak3.pk3 (669 files)
    C:\Program Files\EA GAMES\MOHAA\main\Pak2.pk3 (4722 files)
    C:\Program Files\EA GAMES\MOHAA\main\Pak1.pk3 (772 files)
    C:\Program Files\EA GAMES\MOHAA\main\Pak0.pk3 (11175 files)
    C:\Program Files\EA GAMES\MOHAA/main

    ----------------------
    18190 files in pk3 files
    execing default.cfg
    execing menu.cfg
    couldn't exec newconfig.cfg
    Config: unnamedsoldier.cfg
    couldn't exec configs/unnamedsoldier.cfg
    execing safemode.cfg
    couldn't exec localized.cfg
    execing autoexec.cfg
    Unknown command "fov"
    couldn't exec custom.cfg
    ...detecting CPU, found Intel Pentium III

    ------- Input Initialization -------
    Initializing DirectInput...
    Couldn't set DI coop level
    Falling back to Win32 mouse support...
    ------- Input Initialization Complete ------- 48
    You are now setup for easy mode.
    ----- Client Initialization -----
    Called FadeSound with: 0.000000
    ----- Initializing Renderer ----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL


    GLW_StartOpenGL() - could not load OpenGL subsystem


    some people told me to reinstall my video card driver, but i dont know how to do that, and pls also giv me other solutions please. thanks.
     
  2. polojiu

    polojiu TS Rookie Topic Starter

    ?

    i dont understand, i just bought it from thew store.
     
  3. polojiu

    polojiu TS Rookie Topic Starter

    um, which is it

    i'm using a chinese computer, so i dont noe which is which, is it the nividia Geforce thing?
     
  4. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Yes Polo, nVidia GeForce is your videocard ;)
     
  5. polojiu

    polojiu TS Rookie Topic Starter

    thank you but, = =+

    i dont really understand what to do now?
    am i supposed to search Nividia Geforce fX 5500 (Microsoft corporation) online?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...