TechSpot

My Music "Play All" doesnt work

By SeeVuPlay
Jan 29, 2006
Topic Status:
Not open for further replies.
  1. I recently installed nero digital (or vision express2). When I go to "My Music" and click on the "Play All" link under the Music Tasks, nothing happens. My reasearch has lead me to the following:


    "The common tasks pane of folders containing audio and video files has a 'Play all' link. On clicking this link, all the media files in the folder should automatically get added to the 'Now playing' list and start playing automatically. Sometimes, clicking the 'Play all' link might not result in the playback of the media files.
    CAUSE
    This problem can arise if faulty third-party shell extensions are interfering with and blocking the "Play all" feature or If Windows Media Player is not set as the default media player.

    RESOLUTION
    Set Windows Media Player as the default media player for supported file types. Start Windows Media Player. Click on Start, point to All programs and click on Windows Media Player. In Windows Media Player, click on tools and click on options. Navigate to the File types tab and click on select all. Click on OK and exit Windows Media Player.

    Disable third-party shell extensions. Third party programs that add shell extensions to Windows explorer usually have options within them to disable their respective extensions. Consult the documentation that provided with the third-party program to disable the shell extension."


    Anyone know how to disable the correct shell extensions? I downloaded ShellExView and was not successful and correcting this.

    Thanks in advance

    I am running windows xp, and have service pack 2
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.