My new video card causing my computer to crash and get bsod

By Aaron20b
Aug 22, 2008
Topic Status:
Not open for further replies.
  1. ever since I got this video card I've always had crashes and bsod at random points and I tried everything to fix it but I always fail.

    Anyway here is my information

    System:
    Microsoft Windows XP
    Home Edition
    Version 2002
    Service Pack 3


    eMachines
    T1860
    Inel(R)
    Pentium(R) 4 CPU 3.06Ghz
    3.06 Ghz, 768 MB of Ram

    Video Card:
    ATI Radeon HD 2400 Series AGP

    this might be a long read but Im going to go into detail about this. I needed a new video card because my old was way outdated and I couldn't play any of the newer games. Not even World of WarCraft.

    I purchased it because it was the only AGP card they had at this best buy and it looked pretty good so I got it...

    but ever since I installed I've been having this really annoying problem. After installing the AVI files off the CD. I kept getting the blue screen of death at random points.
    mainly when I am browsing. It didn't happen a whole lot but it happened enough to annoy me. Probably like 2 times a day.

    but with games it worked just fine. it never gave me bsod when I was playing the games on my computer. I've been playing

    World of WarCraft
    Devil May Cry 4
    PHANTASY STAR ONLINE Blue Burst

    Just fine.

    Just has been going on for like 3 months now and I'm just tired of it. I've heard other people had other problems with there ATI Radoen HD AGP cards and they even had sites for hotfixes. but nothing has WORKED! I tried everything. Not even the hotfix fixed my problem!! I heard the drivers on the cd were junk so I get rid of those. restart the computer. downloaded the one that is suppose to work right and I still get crashes and bsod!!

    I get random crashes. my computer just freezes out of nowhere sometimes. so instead of the bsod now the computer just freezes out of random! and it gets really annoying!! Sometimes when I go to sleep. overnight it will just freeze hours later even though i am not doing anything on it!

    one time. I tried taking out the card and unistalling everything related to that card. I left it out for 2 days and my computer worked just fine with my regular card. so I knew for sure it was just the card now causing all those problems. so I installed it back in. thinking that maybe I should start fresh. so I installed the newer AVI files again and it worked fine for almost the whole day. than it just froze and now I have the same problem again -_-

    and I tried alot of registry/virus fixes but none of them ever fix the problem

    http://a538.ac-images.myspacecdn.com/images01/100/l_5da64aeb3c4ec71eafb6f95a14411e99.png

    This probably won't help much but here is the inside of my computer. sorry its kinda dark though

    http://a396.ac-images.myspacecdn.com/images01/111/l_36f7d1866ff71acaadc0b3c68de8b49b.png

    A friend of mine said it may have been a overheating problem. so I had a fan right in front of the card. to help cool it down but it still the computer would freeze and give me problem.

    The card wasn't even that hot except for 1 spot that is shaped like an orange square. I forget what its called but somebody said its normal for that part to be reasonably hot.

    So I really don't know what the problem is. Apprantly there are two problems a card can have. overheating and driver errors. but it may not be either and could be something more serious?

    Recently, I downloaded a game that actually does give me the bsod.

    Battlefield 2142 Demo

    the weird thing is. it only does it sometimes at the logo screen. when I get past that and play the actual game. i am just fine. Never during gameplay does it give me the bsod.

    However, when I was playing World of WarCraft. it froze. but this has only happened once before.


    The sites I mainly on a daily bases are.
    Youtube
    Myspace
    and a bunch forums sites.

    When I get the bsod. I usually get this error.

    page_fault_In_nonpaged_area. this appears sometimes. sometimes it doesn't.

    Than it says its caused by.
    Ati2mtag.sys. Address: F71c8100 base at F702E000 DateStamp 4844b88b

    Technical Information Stop: 0x0000007E (0x0000005, 0xf1C8100 OXF74BOC30 0XF74B092C)


    So yeah that pretty much covers it. In Safe mode it works fine and i am in it right now because the computer froze on me while I was typing this up.

    I hope you guys can really help me out here and find a solutation to this problem that will never end. I wish I can simply take it back and get a new one but its too late to exchange it now. I have to do it within the month I bought it and its been 3 months. and I can't afford a new one right now and I just feel so rip-off and I am afraid this computer may crash and I can't afford to fix it.


    So yeah. I hope you guys can really help me out here.
  2. woody1191

    woody1191 Newcomer, in training Posts: 638

    Your describing Freezes and Random Restarts, these are normally caused by Overheating, RAM or HDD.

    Please start by running Memtest86 to test your RAM.

    Memtest86 Instructions
    Download the pre-built version of Memtest86 (Link Below) and burn it onto a CD using ISO Recorder (Link Below) other ISO burning software will work as well (E.g. Nero). After this boot off the CD and start the test going and let it run for 3-5 hours (Minimum of 7 Passes) or Overnight which is best.

    Memtest86 - http://www.memtest.org/
    ISO Recorder - http://isorecorder.alexfeinman.com/isorecorder.htm

    And post back if any errors are caused.
  3. Aaron20b

    Aaron20b Newcomer, in training Topic Starter

    I actually did that once. but I only let the test pass once and said no problems. ok tonight I'll let it run when I am asleep.

    Is there anything else I an do in the meantime?
  4. woody1191

    woody1191 Newcomer, in training Posts: 638

    You can try running Prime95, run all 3 tests for about 20-30mins each and post any errors reported if any and what of the 3 tests they occurred on.

    This will test both the CPU and the RAM in the varying Tests.
  5. woody1191

    woody1191 Newcomer, in training Posts: 638

    Oh sorry, here are some simple Instructions I have written and I think I might save it for other people who may not understand how to use Prime95, It isn't the Easiest of Programs to use.

    Prime95 Instructions

    1. Unzip and Open the program and select "Just Stress Testing".

    2. Select Either "Small FFT's", "Large FFT's" or "Blend" to start 1 of the tests.

    3. Let the test run for around 20-30 mins.

    4. Remember the Results or Note them down in Notepad it only has to be this, e.g. Test: "Small FFT's" - Pass or Fail, you could just upload this Notepad File after you have run the Indicated tests.

    5. Now select Options and then "Torture Test" this will bring you back to the opening menu from Num 2 above,then start following from there again, continue to do this till you have run the tests Indicated by me.
  6. Aaron20b

    Aaron20b Newcomer, in training Topic Starter

    I'll just run the memory test today. cuz I still can't seem to figure it out

    but you know its all caused by my video card right? so I know what is causing it so I was just asking if I can adjust something for it to stop

    ok I did the Memtest86 over night. it went on for almost 9 hours. passed 9 times and no errors. so its obviously not the ram causing it.
  7. woody1191

    woody1191 Newcomer, in training Posts: 638

    Ok you need to run the Tests on Prime95 now and see if that detects anything.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.