TechSpot

my sound doesnt work tried many things still nothing

By Lefty!
May 27, 2006
Topic Status:
Not open for further replies.
  1. ok i just reformated my hard drive, i did not back up any files. everything seems to work ok except my sound. When I go to add hardware like the troubleshooter says it say Multimedia Audio Controller with a little question mark next to it. it says no were what kind of audio card i have. then when it tells me to check and make sure my volume is not muted i click Allprograms>Assesories>Enterrainment>VolumeControl, it says i have no mixer devices installed. i have tried install ing a lot of stuff nothing seems to be working. it is a built-card on a Shuttle XpC. IF you have any idea please give it to me this is really annoying.



    Thnx,
    Lefty!
  2. Sean

    Sean TS Rookie Posts: 131

    Hi and welcome to techspot!

    What model is it? Is it Amd or Pentium? What Chipset does it have? If you know the motherboard/chipset i could tell you what branded integrated sound it has, maybe ac97? Does that ring a bell? You said it was integrated right? Not a soundcard on one of you pci slots?
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    Sounds like you haven't installed your motherboard chipset drivers (as Sean mentions above).


    We need to know your motherboard make/model. Is your system a brand name like a dell or somethting? If so, we need your Dell model number.

    If it is not a brand name and you don't know what kind of motherboard you have, you'll need to download and install some probing software like this:

    http://www.techspot.com/downloads/27-cpu-z.html

    Tell us what it says for your "mainboard".
  4. Lefty!

    Lefty! TS Rookie Topic Starter Posts: 21

    make: Shuttle inc.
    model: FS56
    BIOS, Brand: Pheonix Technologies Inc.
    Version: 6.00 PG
    Chip Set: 661FX SiS
  5. Sean

    Sean TS Rookie Posts: 131

  6. DonNagual

    DonNagual TechSpot Ambassador Posts: 3,566

    Is this your system here: http://eu.shuttle.com/archive/en/fs56.htm

    If so, go to the download page, and download the drivers for your audio driver. Probably should do you other drivers as well. When you reinstalled windows, it deletes ALL drivers automatically.

    Sean, you sure about that link above?
  7. Lefty!

    Lefty! TS Rookie Topic Starter Posts: 21

    worked great thnks alot guys.
  8. Lefty!

    Lefty! TS Rookie Topic Starter Posts: 21

    OMG!! its happening again!

    my audio has gone once again. i have a shuttle pc with an AC' 97 audio thing. i think i have no multimedia device and have no i dea were to get the drivers... i have had this problem b4 but nothing is working this time i would appreciate any suggestions.
  9. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,763

    You can get audio drivers from the chipset or motherboard manufacturer site.
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Threads merged.
  11. Lefty!

    Lefty! TS Rookie Topic Starter Posts: 21

    Trust me ive been to the Manufacturers website and the link i need are inactive
     
  12. Lefty!

    Lefty! TS Rookie Topic Starter Posts: 21

    HOORAY!!! for me i figured it out! the problem was i have to go into the initial setup by pressing delete during the boot up then going to the firstselection and there was thisd thing and it turned out to be disabled! because of something! but i figured it out!
    Athlete 18 you should try the same
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.