TechSpot

My sound is gone...where did it go?

By kimtiu
Jul 2, 2008
  1. The last time I checked my PC, the sound is working. Then, I checked my PC and it has no sound! I checked Device Manager and there are all OK. But something is missing. I did not do anything with this device. The only problem is that it only detects "modem#0 Line Playback." My audio device Is Realtek HD 1.6 and it worked fine till now.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Try System Restore

    But you might want to run a full updated Antivirus and Malware scan first
     
  3. kimtiu

    kimtiu TS Rookie Topic Starter Posts: 34

    But my System Restore won't allow me to do so.

    So I followed your second suggestion first.
     
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Make sure that Windows Audio Service is on automatic AND is started (Start/Control Panel/Admin Tools/Services).
     
  5. kimtiu

    kimtiu TS Rookie Topic Starter Posts: 34

    Looks I found 16 infected objects at the Malwarebytes scan.

    Now, as for the sound...this also happened when msvcrt.dll stopped working properly and get this "generic Win32 services" error.
     
  6. kimtiu

    kimtiu TS Rookie Topic Starter Posts: 34

    It is on automatic but it is not started.

    I started it.
     
  7. kimtiu

    kimtiu TS Rookie Topic Starter Posts: 34

    But still no sound, unfortunately.
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Uninstall the sound drivers from Add/Remove programs
    Download the updated sound drivers from your manufacture's (?) support website, referring to your exact model (?)
     
  9. kimtiu

    kimtiu TS Rookie Topic Starter Posts: 34

    I think there might be that msvcrt error that is causing this...I let someone borrow my PC and he says he needs to fix his PSP because it had some errors.
     
  10. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Go into whatever passes for Device Manager in your o/s and under Sound and Audio if that modem thing is listed uninstall it and reboot.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...