My sound is working but there is no sound

By Dragulan
May 23, 2011
Post New Reply
  1. Hey guys, sorry if this is in the wrong topic, I looked under tech support but there wasn't a category for sound, here goes!

    I had my computer fixed about a month ago, and it is working great, the only thing is that the sound isn't working. This is what I cancelled out so far:

    I tried plugging in different speakers or headphones

    My drivers are up-to-date

    Nothing is muted when I check my Playback Devices

    Here is what I have as far as sound: Digital Audio (S/PDIF) that is what is checked and that's the only one available. But when I go to Control Panel/System/Device Manager this is what I have listed.

    Sound, video and game controllers-
    - High Definition Audio Device
    - NVIDIA High Definition Audio ( x 4 ) there are four of those listed.

    When I right click sound, video and game controllers and select scan for hardware changes my computer starts to say installing driver updates, and then it fails, this is what comes up and I have no idea if it relates to my problem.

    There is a yellow button "!" next to Coprocessor under Other Devices, and it says "Device driver software was not successfully installed" No driver found for coprocessor.

    Then under Coprocessor Properties it says "The drivers for this device are not installed. (Code 28)"

    A little background on my computer- it was broken with a nasty blue screen and my friend fixed it for me, I had to have the motherboard replaced. He threw in some other stuff too but may have messed with the sound I'm not sure. Here is my system:

    Rating: 3.9 Windows Experience Index
    Processor: Intel(R) Pentium(R) Dual CPU E2220 @ 2.40 GHz
    RAM: 4.00 GB
    System Type: 64-bit Operating System

    Sorry if all the information isn't there, I'm not that much of a computer guide but I've been at this for a while trying to fix it. Any help would be greatly appreciated thank you in advanced!

    Anthony

    Edit- I forgot to mention that when there is sound going on, the volume panel is indicating that it is working but nothing comes out.
  2. mike1959

    mike1959 TechSpot Addict Posts: 1,046   +15

    Sounds as if you have at least one driver not installed.
    Try downloading and installing the free program at;
    www.driveridentifier.com
    It will scan your pc and tell you what is missing.
  3. mpsteel

    mpsteel Newcomer, in training Posts: 16

    I have a few questions.

    Are you using a onboard sound card?
    Are you using a optical cord from you pc to your speakers, or standard copper?
    What types of speakers/receiver are you using?
    What windows are you using?
    What motherboard are you using?


    Screens shots would be helpful.

    Cheers


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.