my task manager wont open says it's being used

By TNT
Jun 21, 2005
Topic Status:
Not open for further replies.
  1. Ive been useing this same laptop for about three mounths now. I have reformated it about three times as well. So i know it inside and out. I rely on my task manager to tell me what my baby is doing and to tell it what it can do. I feel like i have a car with no key here. I read in another thread that you could access your task mgr in your c:\windows\system32. that helped, but didn't solve the problem. it told me that it was in use whatever the hell that ment. I tried running it in the DOS cmd. It told me the same thing. Back to me reformating I have always used it and i have just got my comp up and running and the ctr + alt + dlt isn't working it just sits there. so i would like to figure out how to get it :hotbounce back without reformating. I'm getting tired of it.
  2. IronDuke

    IronDuke Newcomer, in training Posts: 1,267

    Have a look at Sysinternals . This should help find out what is using Task Manager.
  3. TNT

    TNT Newcomer, in training Topic Starter

    thanks..

    Well I guess that is essentially the same thing, but it doesn't really answer my question as to why my ctr+ alt+ dlt wont access the task manager. that should be a default setting but my computer says that its being used. im not understanding.
  4. TNT

    TNT Newcomer, in training Topic Starter

    anger

    I downloaded that program to replace the task manager. I went to the file properties of the system and told it to replace the task manager. well i closed the program thinkning i was done with it. i wanted to go back into it. well the only way i think i can do that is to redownload it. This is really starting to piss me off. I want one simple program to run and it's giving me ****. some help would be greatly appreciated.. thank you
  5. IronDuke

    IronDuke Newcomer, in training Posts: 1,267

    This is not a replacement for Task Manager. It was to help in diagnosing what was using it. Search in C: for procexp.exe.
  6. TNT

    TNT Newcomer, in training Topic Starter

    thanks.

    Well I tried to figure it out, but it was't showing anything of relavence to the task manager. I reformated (again) it works now. thanks though
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.