Mystery Service

By Plague
Jul 25, 2006
  1. Upon bootup, checking my event viewer, I noticed an entry coming up every boot sequence stating: "The DynoIO service failed to start due to the following error: The system cannot find the file specified. "

    I've done some googling and found nothing on such a service or what it could pertain to and was wondering if anyone around here would know. There is no listed service in my services list with that name but it shows up in my device manager under non-plug and play drivers and is code24 (device not present, not working properly, drivers incomplete). I'd like a little more information on this if possible and wether it's a good or bad service.

    My system specs are:
    Win2k (most recent updates and such)
    AMD64 3800+
    1 gig ram
    gforce 6600 agp
    onboard sound.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Strange eh.

    Post a HJT log as a .txt attachment and I`ll see if I can fathom out the problem.

    Regards Howard :)
  3. altheman

    altheman TS Rookie Posts: 425

  4. Plague

    Plague TS Rookie Topic Starter

    I couldn't actually get it to show up in HJT which bothered me further but then again, the service refuses to start to begin with.

    I noticed on my search, that a few links suggested SPOT scanners, but I've never had a SPOT scanner, just an old MAG DTS and more recently a Cannoscan.

    Anyways, since it didn't seem to be able to start in the first place, I simply uninstalled it via device manager. Problem solved I guess.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...