TechSpot

Need For Speed Underground 2 Graphics Problem

By Dicee
Jun 22, 2008
  1. Look i wanted to play NFSU2 simply because i miss it....

    i will upload both DXDIAG REPORT and a SCREENSHOT of my problem

    please lol.... i miss my peugeot :(
     

    Attached Files:

  2. Garfield

    Garfield TS Rookie Posts: 18

    hey could you please post the computer specs also check the graphics drivers are up to date and your direct X
     
  3. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Most specs are in the dxdiag. Try updating your graphics driver. It is a year old.
     
  4. Dicee

    Dicee TS Rookie Topic Starter Posts: 36

    i got Mobility radeon HD 2400 ? and if u lot can find an update driver that is made this year ill will paypal you £100
     
  5. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    I checked the Fujitsu-Siemen's site and AMD/ATI's site to confirm. Okay, so I made a mistake. Only trying to help.
     
  6. Dicee

    Dicee TS Rookie Topic Starter Posts: 36

    Nooo i wasnt being nasty... it was a sign of happy thing... u took that the rong way.... but yeah.. well i got no idea still no solution?
     
  7. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    This driver is not very new, but still newer than your current one. See if it has any effect.
     
  8. Dicee

    Dicee TS Rookie Topic Starter Posts: 36

    Downloading now i will install and see effect if no effect no big deal. its still a better update than the one i had b4 thanks XD
     
  9. Dicee

    Dicee TS Rookie Topic Starter Posts: 36

    installed it and now my moniter is flicking everytime i scroll down webpages?

    could this be the install because it started then or maybe sumit else?
     
  10. Dicee

    Dicee TS Rookie Topic Starter Posts: 36

    well its more the main part of this site like the whiteness of this site just flickers same with other sites like this.. its mainly them that flicker.. and its not the whole screen its just the whitepart...? any ideas lol?
     
  11. Dicee

    Dicee TS Rookie Topic Starter Posts: 36

    Ok well i have some news.... that thing i got told to install i did installl but at the end it never told me to restart so i never. and the game still dint work.

    but i then installd the devices drivers and that for the normal HD2400 not mobility it installed fine and then i restarted and to my AMAZEMENT it workd the game actually workds.. i was amazed thanks to everyone who helped. consider this a case we done XD
     
  12. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    Nice to know it's resolved. Thanks for posting how you resolved it. Hope to see you around! :)
    :wave:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...