TechSpot

Need help with my Router please, very upsetting

By kcplayboi_26
Aug 4, 2006
  1. I have a NETGEAR FS608 v2 router and i need help trying to connect my two computers, one of the computer runs fine but the other one says " limited or no connectivity" i think ive trued everything but i dont know alot about computers so if someone can help me out Thanx
     
  2. joked u 2

    joked u 2 TS Rookie Posts: 128

    I may have a fix

    There is a # of things that could be wrong.
    one thing i no is that you are getting some sort of siginal because iff you wernt it would say that it is unplugged. try unplugging it and see if it does this. if it does we are off to a good start. if no the problem resides in you computer box. you may have a bad or broken eithernet cable(there are 8 wires in each cable that can break) try useing the other cable that works. you may also want to put the cable (of the one that doesn't wok) in the port of the one that does work. also try going to start > run > cmd this should bring up a prompt on a black screen. type in "ipconfig renew" with the space and without the " if it has some sortof error then type "ipconfig release" then ipconfig renew se if this solves th problem, if no, reply to this and i will further troubleshoot.
     
  3. kcplayboi_26

    kcplayboi_26 TS Rookie Topic Starter

    Ok i tried all of those and when i did the "ipconfig renew" it says "unable to contact your DHCP server. ok and when i did the "ipconfig release" this is what it said.

    Ethernet adapter Local Area Connection:

    Connection-specific DNS suffix. :
    IP Address. . . . . . . . . . . . . . : 0.0.0.0
    Subnet Mask. . . . . . . . . . . . . : 0.0.0.0
    Default Gateway. . . . . . . . . . .:

    let me know thanx
     
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    try disabling dhcp in router
    cold boot router then the machine
    check for dns in router
    if dsl use keep alive always connect
    if cable use dynamic
    manualy set the nics to a address 192.168.1.10 --->225
    subnet mask 255.255.255.0
    default gateway 192.168.1.1 ,-if this is the lan ip in router
    some routers use 192.168.0.1
    find the wan ip in the status of router check manual
    enter those numbers below the others
     
  5. kcplayboi_26

    kcplayboi_26 TS Rookie Topic Starter

    how do i disable the dhcp?
     
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    check the router manual
    look around under advanced options should be a tick for dhcp set as enabled by default
    don't disable dhcp in the machines
     
  7. kcplayboi_26

    kcplayboi_26 TS Rookie Topic Starter

    ok ill try
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...