TechSpot

Need urgent help to configure ILO using hponcfg

By rohan.bisht
Mar 21, 2008
  1. Hi ,
    I have recently installed hponcfg utility on the windows 2000 server and want to have the ilo configured on it. this is related to my office job.

    when i try to ping ILO like ping servername-r.domain.com it gives me request timed out error and gives the IP assigned to it. So i have the IP and utility installed now i need to get the ILO back on working. Pls let me know the way to configure it

    Let me know if any other information is required from my side. this is very crucial for me.

    Thanks
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    How did you assign the IP to iLO? How did you configure iLO?
     
  4. rohan.bisht

    rohan.bisht TS Rookie Topic Starter

    I Haven't assigned the ip yet and havnt configured the ilo as well.
    I have to start from the scratch, the ip was assigned previously by some one else.. pls let me know how to do it
     
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Are you sure you have the right IP?

    Anyway, the most foolproof way would be to reboot the server. At startup you are prompted to press a key combination to enter iLO setup. Set up everything in there.
     
  6. rohan.bisht

    rohan.bisht TS Rookie Topic Starter

    I Have the right Ip and i cannot reboot the server. As it is in production and i donot have the permission to reboot it .

    That's y i installed the HPONCFG to configure the ilo without getting the server rebooted.

    Waiting for the response.
     
  7. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Well, the first prerequisite of iLO management software is the iLO drivers. Unless you already have these, you would still have to reboot the machine to install.

    And anyway, if the macine is that important, it should be redundant. If it's not important enough to duplicate, then a reboot can be scheduled.

    Other than that, you could start by reading the README file that came with the software package. It says that hponcfg will display help when run without parameters.
     
  8. rohan.bisht

    rohan.bisht TS Rookie Topic Starter

    Thanks for looking into this issue and responding to my queiries,
    The ilo has been configured now .

    Everything was done beforehand.. drivers, hp softpaq, hponcfg.
    I had to run the script to write to ilo card to configure which i wasn't getting how to do... but finally i did it through docs i found over the net.

    Thanks
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...