Neither Wireless nor Local Area Connection Recognized

By bludfist
Aug 21, 2009
  1. Hello Techspot! I'm an IT in training and have been getting numerous requests for fixing computers at my high school and have been doing fine until a laptop showed up last week with Internet/Network issues.

    It's a Dell Inspiron E1505 and it's been loaded with spyware and malware. I've cleaned it up and still can't get an internet connection. I've tried everything from setting up new connections to reinstalling the drivers.

    I have the connections enabled, but the Local Area Connection won't recognize that it's plugged in.

    The wireless connection (default xp software) won't even recognize the networks around, but the Dell Wireless Card Utility does... I can't receive an internet connection either way.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Simplest fix is to save the data, and then rinstall the hard drive.
    Do you have any yellow or red flags in the Device manager?
    Second most easily done is to disable existing installs in the Device Manager, then reinstall.
    It is usually a driver issue, but you need to get those old drivers out or disabled.
  3. bludfist

    bludfist TS Rookie Topic Starter Posts: 22

    Thanks raybay! You were right about it being a driver issue.

    I had not tried uninstalling the drivers before. I was just overwriting them with new drivers which didn't solve the problem. After I uninstalled and reinstalled them they worked though. =)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...