TechSpot

Nero 4.42 BackItUp "On Device Plugin" backup not functioning

By ddalia
May 19, 2011
Post New Reply
  1. Hello anyone,

    I recently purchased a Verbatim 500GB external drive with USB connectivity for power in order to back up specific files on two separate PC's in our office. I installed Nero 4.42 BackItUp on both systems as well as my own PC for familiarization and set up a job for "File Backup" to begin "On Device Plugin". I tested this numerous times once I configured the job and it worked fine however when it came time for the scheduled backup, nothing happened on any of the computers.

    I have tried recreating the jobs and nothing happens. I am about to uninstall and re-install the program however I wanted to reach out to see if there is something I may be missing before I devote the time.

    We are running XP at the moment with Office 2003 if that makes any difference and migrating to Windows 7 sometime this year.

    Thanks,

    Don


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.