Netbook won't find wireless networks

By lefthanded
Feb 18, 2012
Post New Reply
  1. Hello All,

    I have a samsung N130, a while ago the connection dropped suddenly and couldn't find any wi-fi connections. I'm using a D-link Usb dongle and I can find all the networks.

    After trying everything, I was convinced that the Atheros chip is faulty, so I bought a new one, but it didn't work...so I tried my Atheros on an another netbook and it worked fine.

    It can't be an OS problem since at the beginning of the problem i did a factory settings restore and tried Ubuntu, all of them had the same problem.

    Sometimes it is able to find near wi-fi networks for a minute but it won't connect.

    So if anyone knows what's the problem i would really be thankful, I've disassembled my computer to see if there's something wrong with the Antenna, everything seems fine. it 's very confusing and i can't find any solutions!

    Thank you!
  2. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    We need to know your computer brand and model, and operating system. Or the motherboard that is installed.
    any "flags" in your device manager?
  3. lefthanded

    lefthanded Newcomer, in training Topic Starter

    thank you for the reply Raybay.

    i'm running windows 7, but i don't think the problem is from the OS, the wireless chip is installed with the right drivers which i tried on an another computer putting the same chip.

    the motherboard is a BA41-01124A that comes with the n130 samsung netbook.
  4. CAMusing

    CAMusing TechSpot Enthusiast Posts: 328



Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.