Netgear and Network cable unplugged

By from_ac
May 27, 2007
Topic Status:
Not open for further replies.
  1. Hi,
    I have a sony vaio laptop(XP), I was using a DSL internet connection and everything was OK, yesterday I tried to install NetGear WRG614v6 wirless router, I was not able to configure it, but the real problem is that now I'm seeing network cable unplugged all the time. Pls help. I'm not able to use intetnet also.

    Thanks
    AC
  2. tipstir

    tipstir TS Ambassador Posts: 4,580   +76

    Why weren't you able to configure the netgear router? If not configure correctly won't be able to get a correct signal plus it won't function correctly. Did you just get this device?

    Take your time not rushing getting the wireless router to work.

    1. Setup 802.11G or better Mode
    2. Make sure Wireless Channel is set to Auto
    3. Enable DHCP
    4. Add your account info for your ISP should be added user and password
    5. Test the router with a wired connection to make sure you can get to the internet before continuing on

    Don't forget to enable encryption protection so others can't get into your network or even use your wireless bandwidth.
  3. from_ac

    from_ac Newcomer, in training Topic Starter

    Now what I want is how to get back the original config, so that this Network Unplugged" error should disappear, its not responding when I put the original cable.
  4. tipstir

    tipstir TS Ambassador Posts: 4,580   +76

    Reset the router there should be a pin hole where you can do it. Wait 30 secs then it should go back to the default factory.
  5. from_ac

    from_ac Newcomer, in training Topic Starter

    I did everything

    I had reset the router, used vaio recovery dusk to get original factory config, get the latest driver from realtek and installed, nothing changed the situation.
  6. gguerra

    gguerra TechSpot Enthusiast Posts: 559

    When you plug in the network cable from your laptop to the router does a light come on the router, that will tell you if you have a "link" if it does not then look to see if the ethernet adapter is enabled on your laptop, check the cable itself to see if it's good and it is the correct one.. Make sure you have it connected to the "LAN" ports and not the "WAN" port. You DSL modem should plug into the "WAN" port on your router using a standard phone cable. The other cable should be an ethernet cable.
  7. from_ac

    from_ac Newcomer, in training Topic Starter

    I hv tested the cable

    I have another computer IBM lenovo, the cable is working fine with it and I can browse internet, the problem comes to Sony, I ran the fully recovery using recovery dis, installed Win 2003, but no effect.
  8. jobeard

    jobeard TS Ambassador Posts: 13,288   +281

    check the device manager and make sure there's no YELLOW or RED marks on
    the adaptor
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.