TechSpot

Netgear WG311v3 PCI Wireless Adapter Causes hardware failure

By aarronbittick
Nov 14, 2007
Topic Status:
Not open for further replies.
  1. Netgear WG311v3 PCI Wireless Adapter Causes hardware failure

    --------------------------

    Ok so I have been trying to get this problem resolved for a while...I have no idea how to ... I have tried everything imagineable...I KNOW the error is with the adapter only...

    It causes random BSOD and random Restarts, I can only use the adapter for like 2 hours if I am not using %100 network activity, if idling, If I am using high network resources...20 - 30 mins



    I have browed all other TechSpot forums for ALL related material and did not see a solution

    Also checked dozens of other forums, netgear knowledge base, microsoft, tech forums, e.t.c.

    Can not find a solution...

    Did memtest ALL HARDWARE TEST IMAGINABLE

    everything...


    it is in the adapter itself, that much is know...but does anyone know why

    (and yes I have the latest drivers and emailed netgear)

    PLZ HELP!!!!

    Thank You,
    Aarron Bittick
    thehaven@inbox.com
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,816   +160

    Replace the adapter
  3. N3051M

    N3051M TS Rookie Posts: 2,800

    could be a plain DOA (dead on arrival). It happens a lot. especially once you start mass producing something...

    get a RMA from netgear, or replacement from the shop you got it from.
  4. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,712

    Before you bin the thing, uninstall it and try it in another PCI slot.
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,816   +160

    Yes AlbertLionheart,
    this could be a resource IRQ conflict
  6. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,712

    Takes an old hand to remember fiddling with IRQs!
  7. jobeard

    jobeard TS Ambassador Posts: 13,406   +314

    the Device Mgr will show any IRQ conflict
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,816   +160

    Yes thank goodness IRQ conflicts have gotten so much easier to resolve. Aaron hasn't said what he sees in the Device Manager
  9. Sukami

    Sukami TS Rookie

    Hey This Is Aarron

    Sorry ... but techspot lost all my information for some reason and would not let me log in or recover password....so I made this new account


    Anyway I have tried the PCI slot change and the IRQ assignments, even disabled unnessacery irq assignment like my parralel printer port and the com port not in use...I have plenty of open possiabilities fo IRQ assignment...
    and all ends in the same thing...work perfectly for a while and then doom!!!...LOL


    pLEASE HELP!!!

    Aarron Bittick
  10. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,712

    Hi Aarron
    After all this, it has to be either a bad adapter or incompatible hardware.
    Can you try the adapter in another PC?
  11. Sukami

    Sukami TS Rookie

    Yep...

    Yeah I thought of that already too....works perfectly 3 days straight

    And my Motherboard is fine....


    ARGGG!!!!!!!!!!!!!!!!!!

    I will not accept defeat...not until there is a %100 Thourough resolution


    thanks for helping guys...will check back later
     
  12. Sukami

    Sukami TS Rookie

    yes I have used i a different PC it worked fine non stop for 3 days
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.