Networking issues with Windows Vista Business.

By kanzar
Sep 24, 2010
Post New Reply
  1. This problem is irritating...
    I've got an IBM Thinkpad Lenovo t60p with windows vista business on it. (My dads...)
    I cannot, for the life of me, connect to the internet. There are sometimes when I can successfully connect to the wireless/wired modem, but with no internet access. Even then it's flaky...

    I've had experience with computers, and everything i know and tried has failed to fix my problem. I've resorted to helplessly searching online for an answer. Typing in keywords to my dilemma on google and other such websites.

    I've run a HijackThis scan (Included), as well as provided the entire ipconfig results.
    I'm also wondering about removing those tunnel adapters.. I've no idea where they came from. And there are so many of them.. seems quite unnecessary, but hey... thats windows eh? I'm not too happy as of late with vista in general, I use xp and down. :p
    alas, my dad really needs help and can't afford to buy any software. Just with I could fix it.

    DHCP is running,
    DNS is running,
    IP helper is stfo,

    I've tried:
    Manual tcpip registry editing,
    netsh winsock reset,
    manually assigning IP/DNS/Gateway for both wired and wireless,
    uninstalling and re-installing the devices,
    ran spybot s&d, ad-aware and avg virus scans.



    Anyway, I hope i've provided enough information at this point.
    Much appreciation in advance for any light that can be shed on this issue.

    -Kanzar

    Attached Files:



Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.