TechSpot

New build freezes at POST screen

By ahnadahodo
Nov 22, 2008
Topic Status:
Not open for further replies.
  1. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 56

    Hello Tedster,

    Thanks for responding.

    I'm not quite sure I understand your question...

    What do you mean "just RAM"? Do you mean without a HD attached? At the moment, what I have connected is MOBO, CPU, RAM, HD, Monitor, Keyboard & Mouse.

    I've read some other posts here and BIOS updates seem to be a common subject, so, I'll also ask...how can I update the BIOS if I can't get it to POST?

    ahnadahodo
  2. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 56

    Okay, so I've tried booting with just MOBO, CPU, 1 stick of RAM, Monitor, Keyboard & Mouse...same old, same old...no POST.

    So, what now?

    It's late and I'm going to go to bed now.

    Thanks to all for your help.

    ahnadahodo
  3. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    borrow some Ram
    Or DOA the m\board
  4. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    just do a basic boot- no hd. ram, mobo, and cpu

    will it post?
  5. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 56

    Okay, so, I tried the "basic boot" technique and got the same "no POST" situation.

    I took my new sticks of RAM into work today and tried both of them, individually, in the PC at work, and that machine boots up just fine.

    So, I borrowed the RAM from that machine and brought it home and plugged it into my system.

    "Voila"...my system booted up first time, and every time since, with that stick of RAM. And on top of that, it also boots up with it in either RAM slot.

    Now, can anyone tell me why my new RAM isn't working in my system but it fires up the PC at work?

    My RAM is: VS4GBKIT667D2 G (found here http://www.corsair.com/configurator/product_results.aspx?id=754106#other_modules)

    The RAM from work is a single stick of: KVR533D2N4/1G (found here http://www.valueram.com/datasheets/KVR533D2N4_1G.pdf)

    My new RAM is on the list of supported memory modules that my MOBO is supposed to accept...so I don't get it. Is there something special I need to do for this RAM to work? That doesn't seem too logical to me, it seems to me like it should just boot right up???

    Having said all that...as long as my system is booting up, I went ahead and formatted the hard drive and installed the OS, so at least that part is done now.

    Many thanks go out to everyone who's helping me with my dilemma.

    ahnadahodo
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Who care.
    It's working :grinthumb

    It's probably the Ram speed, don't worry about it :)
  7. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 56

    Who cares? Well, actually, I kinda do. :)

    I now have brand new RAM for my new system that I can't use. :(

    The MOBO is supposed to support DDR2 800, so I thought I was doing good to buy DDR2 667.

    Did I misunderstand the ratings? Is DDR2 667 actually faster than DDR2 800?

    If the MOBO is supposed to support the speed of the RAM that I purchased, why doesn't it work?

    From what I can tell, there doesn't seem to be any reason why it shouldn't work just fine. :confused:

    Both the MOBO and RAM are rated at 1.8V, so I don't think that is the problem?

    Any ideas?

    ahnadahodo
  8. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Yes some ram manufactures just don't work with some motherboards
    Usually you can go to the Motherboard's support web page and download the compatible ram charts for it. Or contact them!
  9. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 56

    Thanks, kimsland, for all your help and patience.

    I think I'll take your last bit of advice and contact Gigabyte, and possibly Corsair, to see what they have to say about the situation.

    One difference I have noticed between the Corsair and the Kingston, is that the Kingston is rated at CL4 and the Corsair is rated at CL5. I used to know what that meant, but I haven't thought about it since my last build 4+ years ago and I've forgotten.

    Maybe that's the reason one works and the other doesn't.

    Anyway, thanks again for all your help.

    ahnadahodo
  10. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Damn had to look it up :eek: (I forgot too)

  11. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 56

    I'm baaaccckkk! :)

    Just thought I'd stop in and catch you all up on how things are going with my situation.

    As I mentioned in my last post, I contacted Gigabyte about the problem I'm having...they haven't been much help. Their initial response basically told me that I wouldn't be able to mix memory brands/speeds...I think they misunderstood my description of the situation and what I've tried doing.

    So I politely responded and tried to explain it a little more clearly. Having done that, they replied with this:

    "Since the memory controller is integrated onto the processor, the cpu will have an effect on the memory installed. CPU will be controlling memory speed automatically, you may need to test with an 1gb module instead of 2gb"

    That's pretty much where I left things with Gigabyte, at least for now.

    So then I contacted Corsair about the situation and they suggested that I return the memory to them. I have done that and received an e-mail, just today, confirming that they have received my package and are forwarding it to their returns department for review. They will contact me shortly with more info regarding repair or replacement.

    And now, back to the last reply from Gigabyte...

    "Since the memory controller is integrated onto the processor, the cpu will have an effect on the memory installed. CPU will be controlling memory speed automatically, you may need to test with an 1gb module instead of 2gb"

    Does that make any sense to you folks?

    I don't know enough about this to know exactly what they're talking about. It would seem to me that if the MOBO supports my AMD Athlon 64 X2 processor and 8GB of RAM (4GB/slot), the 4GB (2GB/slot) I'm trying to use shouldn't be a problem.

    And since I had to pack up and send my Corsair memory back to the manufacturer, that meant I had to go out and purchase another stick of RAM in order to use my machine in the interim. It's a stick of Kingston KVR667D2/1GR and it seems to run the system just fine. :approve:

    So anyway, that's where I'm at...waiting to hear back from Corsair.

    ahnadahodo
     
  12. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Thanks for the update :grinthumb
  13. ebrider13

    ebrider13 TS Rookie Posts: 16

    that has to suck man
  14. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 56

    Yeah, with all the recent holidays, delivery time was really delayed. :(
  15. seanc

    seanc TS Rookie Posts: 284

    Edit: I missed the 2nd page before I posted (need to go catch up).... Yep, you've figured it out, below information may still help :)

    I've had this issue a few times with Gigabyte motherboards - it's most likely RAM.

    Try it with only 1 stick of RAM or purchase a kit of 800mhz RAM - if you can get Kingston, I think you'll have better luck since there's a lot of that on the memory support list.

    3 x 73PVM-S2H motherboards I had kept throwing up random errors with 667mhz Corsair RAM, subsequent times I've purchased them they've worked perfectly with 800mhz Kingston RAM.

    A Gigabyte EP31-DS3L I had refused to boot with 4 x 1GB sticks, this was because they were double sided, they needed to be single sided.

    Despite the above issues, I've found Gigabyte's motherboards to be the most reliable.
  16. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 56

    Thanks seanc for the reply.

    As you can see, I've been through a lot trying to figure this thing out.

    One of the main reasons I went with Gigabyte is because of all the positive things I've heard and read about them, whoda thunk I'd have this much trouble with it? :(

    I've been considering purchasing this Crucial 4GB kit of 800 RAM, http://www.newegg.com/Product/Product.aspx?Item=N82E16820148160

    But I've restrained my urges to click the purchase button because I don't want to jump the gun, I want to give Corsair a chance to come through for me.

    And, I just noticed the price...it's a few bucks cheaper now than it was when I first started looking at it. UUGGGHHH!!!, it's going to be that much harder for me to keep from pulling the trigger on the shopping cart. :)

    And here's another thought I had...

    Does the "64", in the AMD Athlon 64 X2 name, mean it has to run on a 64-bit system?

    I noticed today that on one of the first screens during POST, it says it's running DDR2 667 64 bit, but my OS is a 32-bit system.

    Just a though I had.

    ahnadahodo
  17. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 56

    Hello all,

    Time to update you folks on my situation.

    I received a replacement RAM kit from Corsair on January 20th, an exact duplicate of my original kit. I proceeded to plug each stick into my system in a variety of configurations and did not receive one bit of rejection from the system. I'm happy, nay, ecstatic, to report that I've had no problems with this new RAM kit whatsoever... YIPPEEE!!! [​IMG]

    Based on all of the tests that I had run on the original kit using MemTest86+, I sure didn't see them as being defective. Corsair never told me what was wrong with my original kit, they just sent me a new kit, without any explaination at all.

    I would like to thank everyone here in this endeavor; your help and suggestions have been GREATLY APPRECIATED and you have my unending gratitude. [​IMG]

    Thank you, Thank you, Thank you,

    ahnadahodo
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.