new computer problems

By apoptosis
Jul 13, 2007
Topic Status:
Not open for further replies.
  1. i just built my first computer but am having several problems that i just cant figure out.

    1) the dvd drive wont open. (all parts are new but the dvd drive which i took from my old computer- where it was functional.) i've tried switching ide cables, tried installing a cd drive, tried chaning the setting from master/slave/etc... nothing makes a differnece and i cant figure out why it wont open. until it opens.. i cant install my OS.

    2) nothing appears on the monitor when i turn the computer on. it remains black. im assuming this isn't normal... so whats wrong with this. and its not the monitor.

    the power turns on... all the fans are working... so its not the power (600w). this is driving me nuts. i paid a lot for all this and its been >1week since i put it together... i want to use my new comp! plz help.
  2. almcneil

    almcneil TechSpot Guru Posts: 1,554

    Do you have the MoBo manual from the manufacturer?
  3. apoptosis

    apoptosis Newcomer, in training Topic Starter

    yes but that doesn't help me. ive looked thru it all i can.
  4. Death_Octimus

    Death_Octimus Newcomer, in training

    does the case have a PC speaker attached. if so what beep is it giving out. also memory or power supply is normally the problem if you have more than one stick or ram only try one. and make sure the both power plugs in to the mobo are in i always forget the 12v >_<
  5. apoptosis

    apoptosis Newcomer, in training Topic Starter

    oh no speakers attached yet since id like to get it working before obthering w/ all that. both power plugs (20v and 4v) are plugged together into the 24 slot. i have 2 rams in... i dont se why that should be a prob. if it is tho... say everything works fine when i take one out - could i ever be able to use the second one cuz.. thatd be kidna dumb if not. and power seems fine. 600w and fans are working so...

    ill plug a speaker and check the beeps and if its just one normal beep then ill try taking out 1 ram
  6. mailpup

    mailpup TS Special Forces Posts: 8,414   +215

    BTW, what are the components of your new PC, especially the motherboard but all the other major ones too? Brand and model.
  7. Death_Octimus

    Death_Octimus Newcomer, in training

    Memory is a royal pain last time I changed my PC case didn't remove anything from my mobo put it all in new one and it failed to boot so I ended up removing it all and trying and stilling nothing I tried everything but the memory has I never touched it! You guessed it! started working again! having your PC speaker in is very important.
  8. apoptosis

    apoptosis Newcomer, in training Topic Starter

    i took out 1 memory stick. stil nothing booted up - i mean power turned on but drive didnt work and black monitor. what exactly is supposed to appear on the monitor when u boot up w/o an OS?
  9. apoptosis

    apoptosis Newcomer, in training Topic Starter

    all from newegg.com except dvd drive.

    Antec Nine Hundred Black Steel ATX Mid Tower Computer Case
    Model #: Nine Hundred
    Item #: N82E16811129021

    GIGABYTE GA-965P-DS3 LGA 775 Intel P965 Express ATX Intel Motherboard - Retail
    Model #: GA-965P-DS3
    Item #: N82E16813128012

    PNY XLR8 VCG88GTS32XPB GeForce 8800GTS 320MB GDDR3 PCI Express x16 HDCP Video Card - Retail
    Model #: VCG88GTS32XPB
    Item #: N82E16814133193

    APEVIA ATX-AS600W-BL ATX12V / EPS12V 600W Power Supply - Retail
    Model #: ATX-AS600W-BL
    Item #: N82E16817148025

    Intel Core 2 Duo E6400 Conroe 2.13GHz LGA 775 Processor Model BX80557E6400 - Retail
    Model #: BX80557E6400
    Item #: N82E16819115004

    CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model TWIN2X2048-6400 - Retail
    Model #: TWIN2X2048-6400
    Item #: N82E16820145590

    HITACHI Deskstar T7K500 HDT725032VLA360 (0A33435) 320GB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM
    Model #: HDT725032VLA360
    Item #: N82E16822145129

    and the DVD drive that i hvae which is older is buslink DVD rw/r. model# DVRW412RD

    (not installed yet obviously)
    Microsoft Windows Vista 32-Bit Home Premium for System Builders Single Pack DVD - OEM
    Model #: 66I-00715
    Item #: N82E16832116202
  10. mailpup

    mailpup TS Special Forces Posts: 8,414   +215

    Don't take this the wrong way but just checking, did you plug in the molex power connector to the back of the CD drive? If your IDE cable has three connectors, make sure the CD is set to master and connect it to the cable end connector (rather than the middle connector).

    Regarding your graphics card, did you connect the auxiliary power connector to the end of the card?

    On the motherboard in addition to the 24 pin power connector there is a 2x2 4 pin connector at the top of the motherboard just behind the I/O panel. Make sure that is connected to the power supply.
  11. apoptosis

    apoptosis Newcomer, in training Topic Starter

    yes, yes, and in terms of the power connectors - ther is no 24 pin. there are 2 connectors - a 20 pin and a 4 pin - both of which are plugged in the same slot on the motherboard which is a 24 pin slot. i know the atx_12v that u refer to, nothing is plugged into that at the moment. i woudl have plugged the 4 pin into there but... it actually doesn't fit. the pin holes dont match up right in shape. which si why i plugged it into the 24 slot along w/ the 20 pin connector
     
  12. mailpup

    mailpup TS Special Forces Posts: 8,414   +215

    It was the connectors on the motherboard I was speaking about. The 24 pin connector (on the motherboard) and the 2x2 4 pin connector (also on the motherboard). Is the 2x2 4 pin connector connected to the power supply? This 4 pin connector supplies the CPU with power.
  13. pdyckman@comcas

    pdyckman@comcas Newcomer, in training Posts: 718

    Most cd roms have a pinhole somewhere in front. It is there so that you can push in a paperclip and open the drawer of your rom. I can't tell you that this is magically gonna open it for you but, try it.
  14. apoptosis

    apoptosis Newcomer, in training Topic Starter

    no the 4 pin on the mb is not connected i didnt see anything to plug into it.

    ya i opened the drive w/ a pin. but.. that doesn't hlep any.
  15. mailpup

    mailpup TS Special Forces Posts: 8,414   +215

    Your PC will never work without that motherboard connector powered up. It is there for a reason and it is not optional. That is at least one problem you have. If your power supply does not have the proper connector, you need an adapter or a different power supply. However, I looked up your power supply and if you look more carefully at the 8 pin connector, it splits into two 4 pins. Split it and use one of those.
  16. apoptosis

    apoptosis Newcomer, in training Topic Starter

    OMG thank you. ok that was it. I was confused by that because i did read in the manual how if the ATX_12v wasn't connected that the comp wouldnt work - so that always bothered me - however as far as i knew my 4pin was plugged in and nothing would fit in the atx12v slot so i eventually ignored it. didn't realize the 8 pin was actually 2. thanks!!! :D

    now to try installing the OS. i hope this works now.
  17. mailpup

    mailpup TS Special Forces Posts: 8,414   +215

    Very good! Have fun with your new PC.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.