New computer running VISTA won't shut down

By Techless64
Sep 6, 2007
Topic Status:
Not open for further replies.
  1. I have a new HP desktop and ran into some problems installing a new modem. Since that time the computer won't shut down. It says "shutting down" but then it just sits there forever NOT shutting down until I finally do a power off. Any ideas?:confused:
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,711

    Providing nothing else changed (Windows update perhaps?) the culprit is the modem driver. Remove the modem and uninstall the driver if still showing. If the problem is cleared it is another example of the Vista - driver problem. Locate the modem mfg website and find a Vista driver for it - if no good, take it back to the retailer and ask for a Vista compatible modem.
  3. mailpup

    mailpup TS Special Forces Posts: 8,410   +213

    What kind of problems did you have installing the modem? What happens if you temporarily remove the modem? Will it shut down normally then?
  4. Daveskater

    Daveskater Banned Posts: 2,031

    this probably sounds unrelated but i had this problem after installing zonealarm - do you have that installed?
  5. Techless64

    Techless64 Newcomer, in training Topic Starter

    Well the problems were actually installing the wireless router but with the same idea. The router wouldn't accept a new IP config. and kept reverting to an old and non-working one. After lots of hassle I got the modem to "talk" through the router and now it is finally working. This desktop is the only one actually wired through the modem and then we have 3 other computers accessing through the wireless. I will try temporarily disabling the modem to see if I can get it to shut down. There was a Windows update recently however. What were you thinking when you asked about that?
  6. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,711

    This problem has changed its spots....do you now have the following:
    adsl modem
    |
    |
    router ==== 'problem' PC
    |
    |
    3 wireless pcs
  7. Techless64

    Techless64 Newcomer, in training Topic Starter

    HP Pavillion computer=Vista
    Scientific /Comcast modem
    Netgear wireless router

    All worked using the old modem- then comcast issued me a new modem (listed above). Suddenly, we couldn't get it to automatically update the IP config for the wireless router until we performed some sort of exorcism. After about 3 days of trial and error stuff we finally got it all running. Then we let the other three computers access the wireless. Except now the HP won't shut down. Sorry for the confusion. Thanks for your persistance trouble-shooting with me.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.