TechSpot

New computer won't post without clear cmos

By schmidt_thog
Jun 21, 2008
  1. I just put together a new system with the following

    Shuttle SP35P2
    Core 2 duo E6600
    ASUS 8600GT 512MB
    2GB Corsair RAM
    500GB sata seagate HDD
    ASUS IDE dvd drive

    At first it started fine, I was able to install windows and everything. But now when I turn it on the hard drive activity light is only on for an instant then nothing happens, the fans are going but nothing on the screen, after restarting/swearing for 5 or so minutes it will turn on and everything is completely fine, like it's mocking me.

    If I clear the cmos (which this case has a handy button at the back for) it will turn on fine, but only once. It also works sometimes if I open up the case and unplug/replug stuff.

    Once the computer is on, it works fine, and sometimes restarting works, but if I turn it off overnight, it won't turn back on without a cleared cmos.

    Am I missing something obvious?
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    If you get the fault again
    And remove all power (power cord out)
    And then hold in the ON button for 30 secs (dispersing all internal voltage)
    Then plug the power cord back in
    And turn on

    Does it work?

    If so, I'd say Power Supply
     
  3. schmidt_thog

    schmidt_thog TS Rookie Topic Starter

    I tried your suggestion, no difference.
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Yes but did that temporarily fix it? Instead of CMOS reset?
     
  5. schmidt_thog

    schmidt_thog TS Rookie Topic Starter

    No, it just did it's usual power on but no hard drive activity.
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Oh I see

    Well then I'd now say HardDrive, or HardDrive connection
    (it's either that or PowerSupply)

    BenchTesting is the way to go

    edit:

    Return under warranty
     
  7. schmidt_thog

    schmidt_thog TS Rookie Topic Starter

    Returning it may be the best option but since I won't be able to do that until monday I'd like to have another try to fix it. Also, I built the computer myself (to some extent, the shuttle had some pieces together) so I would need to know what's not working to send it back.

    I tried the hard drive on another computer (using a usb connecting thing) and did a whole pile of tests from that seagate testing utility and it all worked fine.

    I've just (as I am typing this post) tried to use the ultimate boot cd, and now it boots up and runs windows and everything (I just put the cd in the drive, it didn't even boot to it). I tried turning it off and on again a few times but it still works. This is very confusing, I don't know what's going on here.

    Could it be that it's damn cold here?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...