TechSpot

New Creative webcam installation causing problems with camcorder

By sibealhill
Mar 5, 2010
  1. Hi!

    I recently installed a new webcam - Creative Live! Cam Video IM Ultra. However later found out that the installation of the webcam interferred with capturing data from my Sony camcorder using firewire causing BSOD everytime i tried to capture. With inspiration from Danpow's entry (BSOD ks.sys 0x0000008e importing video) I tried uninstalling my webcam and it solved the problem.

    My problem now is...what do I do about my webcam? When I reinstall it normally the problem comes back. Do I need to buy a different webcam? Get a different driver? Or delete a certain file which is getting in the wrong folder, as danpow mentioned in his solution?

    I'm very new to all of this, so it would be great if someone could walk me through it step for step, if it requires deleting a certain file.

    Hope someone can help!

    Thanks!
     
  2. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,373   +167

    Try going to the Creative web site (here) under Support look for your web cam to be sure you're using the latest driver available for your cam
     
  3. sibealhill

    sibealhill TS Rookie Topic Starter

    Thanks! I'll try that!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.