New HDD / BIOS problem

By miiick
Nov 27, 2008
  1. Hello all,

    I have recently upgraded my PC with a few bits and pieces - a new soundcard, more RAM, and a new HDD.

    I installed them all and booted up, with the VISTA CD in the cd-rom expecting it to all go as per planned. It did tyhe 'disc boot failure, insert system disc and press enter' error, so i reset, and attempted to go into BIOS (by pushing delete on my pc).. it shows the mobo logo etc, and then says "entering setup" only to go to a black screen.

    i double checked everything was connected and it all appears to be ok.

    i took the HDD out and tried it again - exactly the same thing.

    I put my old HDD in and loaded it - it loaded to windows no problems. I then tried to enter BIOS with my old HDD - and exactly the same thing - said it was entering setup, then went to a black screen.

    What have i done? what do i need to do??

    thanks in advance.

    mp pc: intel core duo 2.66g
    4 gb ddr2 800 mhz ram
    nvidia 9800gx2
    750 gb samsung hdd
    sounblaster x-fi elitegamer fatality pro
    and a asus5n=t deluxe mobo
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. miiick

    miiick TS Rookie Topic Starter

    yep i read the idea about resetting cmos just after posting, so i tried that and it worked. its all good now.

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Thanks for the update :grinthumb
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...