New i7 machine shuts off randomly

By DonSayers
Jun 3, 2009
  1. I just built a i7 machine and it keeps shutting off randomly.

    specs are:
    i7 920 not OC
    MSI Pro x58 mobo
    6 gb of OCZ ram
    500w antec +85% efficiency.

    I have run prime 95 to stress the cpu for heat and temps rise but machine stays stable.

    I have a hunch its the psu but would love some other opinions.
  2. FoReWoRd

    FoReWoRd TS Rookie Posts: 204

    what video card do you have because if it is a powerful one then definately PSU
  3. DonSayers

    DonSayers TS Rookie Topic Starter

    I have a ati 4850 in it. sorry I didn't put that in the specs.
  4. seanc

    seanc TS Rookie Posts: 88

    Check that the heatsink is attached firmly to the motherboard - any movement and it needs taking off and putting back on.
  5. DonSayers

    DonSayers TS Rookie Topic Starter

    The heat sink is on pretty tight. It has no wiggle. I have also thought it could be the thermal grease, but i can run prime95 and abuse it an I get no crashes.
  6. klepto12

    klepto12 TechSpot Paladin Posts: 1,115   +9

    i think your psu is fine your system is about 400 watts total in power consumption. have you run memtest? sounds like it might be a memory problem.
  7. DonSayers

    DonSayers TS Rookie Topic Starter

    I just ran memtest86 twice with no problems. gah this is frustrating.

    I also re sat my heat sink with new paste and it still happens.
  8. DonSayers

    DonSayers TS Rookie Topic Starter

    Ok I have no idea what "remote temp" or "temp2" is but i think that is my problem...

    How do I figure out what these are? I have a MSI x58 Pro i7

    picture to follow (posting limit...)
  9. DonSayers

    DonSayers TS Rookie Topic Starter

  10. thumbliner

    thumbliner TS Rookie

    wow.. that is nice
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...